Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

The functionality of scrolling up/down in a page using "Dragon Naturally Speaking" doesn't function as desired. It is supposed to scroll slowly, but it just jumps to that particular part of the page.

  • 3 risposte
  • 13 hanno questo problema
  • 3 visualizzazioni
  • Ultima risposta di Morbus

more options

Start scrolling up & start scrolling down are the commands that need to be used using Dragon. The page is supposed to start scrolling slowly up/down respectively. But, in Firefox, it is observed that it jumps to the top/bottom of the page instead of scrolling slowly(as desired). Is Firefox compatible with Dragon?

Start scrolling up & start scrolling down are the commands that need to be used using Dragon. The page is supposed to start scrolling slowly up/down respectively. But, in Firefox, it is observed that it jumps to the top/bottom of the page instead of scrolling slowly(as desired). Is Firefox compatible with Dragon?

Tutte le risposte (3)

more options

Hello AC.

Although possibly not related to your problem, I will remind you that the version of Firefox you are using at the moment has been discontinued and is no longer supported. Furthermore, it has known bugs and security problems. I urge you to update to the latest version of Firefox, for maximum stability, performance, security and usability. You can get it for free, as always, at getfirefox.com.

As for your problems, you may be having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not coming from one of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode and select Disable all add-ons. If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme. You can troubleshoot plugins the same way.

If you want support for one of your add-ons, you'll need to contact its author.

more options

You may have switched on caret browsing: press F7 to toggle See http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works

Tools > Options > Advanced : General: Accessibility: [[ ] "Always use the cursor keys to navigate within pages"

more options

hello, I have the same problem, but I did find a workaround. It seems that that command is not supported with Mozilla Firefox. So this is what I did.

First I downloaded the "smooth scrolling" extension from here. https://addons.mozilla.org/en-US/fire.../357/ then I made sure to enable"use with keyboard"in the basic options menu.

Then, I used the commands "go up" and "go down" to control the page movement. You can increase the amount of scrolling by adding a number at the end of the command. i.e. "go up 8" or "go down 7"

I hope this helps, it works good for me.