Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

nature.com redirected to http://ezproxy.lib.ucalgary.ca/login?url=http://www.nature.com/ Why? I'm not even at ucalgary.ca domain

  • 7 risposte
  • 20 hanno questo problema
  • 1 visualizzazione
  • Ultima risposta di rhend

more options

While I have used FF at the U of C to access nature.com articles, why is FF redirecting me there when I am at a coffee shop wifi site and enter "nature.com" in the address bar? I've tried looking for any strange options and have removed all the history/cache/etc data.

URL of affected sites

http://www.nature.com

While I have used FF at the U of C to access nature.com articles, why is FF redirecting me there when I am at a coffee shop wifi site and enter "nature.com" in the address bar? I've tried looking for any strange options and have removed all the history/cache/etc data. == URL of affected sites == http://www.nature.com

Soluzione scelta

Hello Bob.

It's working ok in my end.

Does this happen on every site or just on this one in particular? If that's the case, your computer is probably infected with malware. Do a scan to erase it.

If it only happens on this site, or on a few sites, it's probably one of these things:

- your proxy server isn't letting correctly access that(those) webpage(s). Go into Tools > Options > Advanced > Network > Settings... and select "no proxy". - you have a faulty extension installed in your Firefox. Have you tried disabling all extensions (just to check), to see if Firefox goes back to normal?

I hope this helps.

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (7)

more options

Soluzione scelta

Hello Bob.

It's working ok in my end.

Does this happen on every site or just on this one in particular? If that's the case, your computer is probably infected with malware. Do a scan to erase it.

If it only happens on this site, or on a few sites, it's probably one of these things:

- your proxy server isn't letting correctly access that(those) webpage(s). Go into Tools > Options > Advanced > Network > Settings... and select "no proxy". - you have a faulty extension installed in your Firefox. Have you tried disabling all extensions (just to check), to see if Firefox goes back to normal?

I hope this helps.

more options

Are you sure you don't have the LibX FF extension / toolbar installed? That would probably cause the behaviour you're describing. UofC LibX

more options

Morbus got me to try disabling the addons and it appears that Zotero 2.0.3 may be causing this. When that is disabled, FF display www.nature.com. When Zotero is enabled, it routes to the ezproxy. Weird. So, I've opened a discussion at zotero.org.

more options

Same problem here, also apparently due to the Zotero 2.0.3 extension. Does anyone have a fix?

more options

Same problem here, also apparently due to the Zotero 2.0.3 extension. Does anyone have a fix?

more options

Never mind - fixed it! I just removed the library proxy within Zotero. (Go to Actions > Preferences > Proxies and delete the proxy.)

Alternatively, you can register a Debug ID with Zotero and hope that the developers fix Zotero's over-abundant enthusiasm about library proxies.

more options

THANK YOU!!! This problem has been driving me crazy for months - the idea it was zotero never crossed my mind - but following inforar's suggestion for deleting the proxy in zotero completely fixed the problem. Thanks!!!