Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox forces www. onto website

  • 3 risposte
  • 19 hanno questo problema
  • 33 visualizzazioni
  • Ultima risposta di AnonymousUser

more options

When I try to visit one of the forums that I frequent (http://pelletheads.com), Firefox forces a www in front of the web address (http://www.pelletheads.com) and I get a "Server Not Found" error. The www. does not belong and am unsure why it is being forced in when I enter the web address. This happens on other websites I visit that doesn't have a www in the address.

URL of affected sites

http://pelletheads.com

When I try to visit one of the forums that I frequent (http://pelletheads.com), Firefox forces a www in front of the web address (http://www.pelletheads.com) and I get a "Server Not Found" error. The www. does not belong and am unsure why it is being forced in when I enter the web address. This happens on other websites I visit that doesn't have a www in the address. == URL of affected sites == http://pelletheads.com

Tutte le risposte (3)

more options

Do you hit Ctrl + Enter after typing in the site's address or just plain Enter? Because Ctrl + Enter is a keyboard shortcut that automatically adds the 'http://www.' prefix and appends '.com' to the end.

Does firefox still force 'www.' if you just type in "pelletheads.com" and press regular Enter?

more options

I just type in the address and hit enter and the www. is forced all the time. Sometimes, if I can find a lower level thread in the forum in my browser history and that will work, but it takes a few tries.

more options

Enter about:config into the address bar, click through any warning, then into the Filter box paste:

browser.fixup.alternate.enabled

Double-click the line listing that preference to change the value to false