Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

New Translate Popup

  • 1 risposta
  • 0 hanno questo problema
  • 25 visualizzazioni
  • Ultima risposta di TyDraniu

more options

Hello, I'd like to disable the new translate prompt in Firefox. While I greatly value Mozilla's commitment to innovation, I've found this new feature to be somewhat disruptive to my user experience.

I speak different languages and therefore use websites in multiple languages and having this prompt appear multiple times is a bit annoying. I can’t imagine being the only user with this issue. It’s very irritating.

I didn't find a way to disable this feature in the settings. Is there another way? I know I can modify it by adding languages that I don't want to have translated but I'd like to disable it entirely. I know this might be a non-issue to some people but I just hate this popup and I don't want to see it again. Thank you very much!

Hello, I'd like to disable the new translate prompt in Firefox. While I greatly value Mozilla's commitment to innovation, I've found this new feature to be somewhat disruptive to my user experience. I speak different languages and therefore use websites in multiple languages and having this prompt appear multiple times is a bit annoying. I can’t imagine being the only user with this issue. It’s very irritating. I didn't find a way to disable this feature in the settings. Is there another way? I know I can modify it by adding languages that I don't want to have translated but I'd like to disable it entirely. I know this might be a non-issue to some people but I just hate this popup and I don't want to see it again. Thank you very much!

Tutte le risposte (1)

more options

Enter about:config in the address bar and set browser.translations.automaticallyPopup = false.