Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

visualizzazione codici invece dei caratteri

  • 10 risposte
  • 1 ha questo problema
  • 33 visualizzazioni
  • Ultima risposta di ME

more options

Salve a tutti. Dalla versione 52 in poi non riesco più a usare Firefox. Una volta installato, vengono visualizzati codici numerici anziché caratteri. Allego uno screen schot per chiarire. Ho provato a installare e disinstallare e versioni precedenti. Non c'è niente da fare. Identico problema accade con Tor.

Qualcuno sa darmi suggerimenti? Grazie

Immagini allegate

Soluzione scelta

Quello che ho trovato che assomiglia di più al tuo problema è questa discussione hxxps://support.mozilla.org/en-US/questions/1218352 Provo a postarla se magari a next torna in mente qualcosa di utile.

(sostituite le xx nel link con le tt, altrimenti mi considera un pericolo spammer)

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (10)

more options

Ho windows 8.1 64 bit sua Asus I7 12 gb 1 tb Geforce 840M

È stato utile?

more options

Hai provato a scaricare una versione portable di firefox per vedere cosa succede? (così vediamo se è un problema dei browser o del sistema operativo) Hai qualche estensione che faccia da vpn/proxy? In modalità provvisoria di firefox come si comporta?

È stato utile?

more options

Ciao grazie per la risposta. Guarda ho provato tutto quello che c'è come soluzioni possibili su internet. Ho disinstallato con revo uninstaller ogni versione precedente e provato a reinstallare varie versioni fino all'ultimo update Firefox, ripetendo ogni volta la procedura di disinstallazione con revo per non lasciare residui. Solo fino alla versione 55 non ci sono problemi, sia nella versione Portable che nell'installazione completa che in Tor. Altri browser come Chrome, Opera o Brave funzionano perfettamente Dopo quella versione compare il difetto. Il che mi lascia pensare che da quella release ci sia qualche istruzione sulla visualizzazione dei caratteri differente. Nella versione attuale di Firefox che ho installato, aggiornata all'ultima release, in alcune pagine vengono visualizzati i caratteri, su altre tipo Google, Facebook, Whatsapp no, su Youtube invece alcuni link si altri no. Aggiungo ulteriori screenshot. Ho anche eliminato tutti i fonts installati e riaggiunto solo quelli standard dalla cartella Fonts di Windows e riavviato il pc, ma non è cambiato nulla. Sono convinto che il problema sia da cercare nelle innovazioni di Firefox successive alla versione 55. Un ulteriore indizio che potrebbe essere utile a identificare il problema è che carica le pagine in modo lentissimo, 15-30 secondi e tutto sembra rallentato. Ripeto solo su queste versioni di Firefox, mentre invece gli altri browser "schizzano".

È stato utile?

more options

Non ho estensioni installate, né vpn o altro, né wifi. In modalità provvisoria è uguale.

È stato utile?

more options

Ciao, in questa pagina vengono proposte due possibili soluzioni -> https://forum.mozillaitalia.org/index.php?topic=66933.0

Dato che non hai estensioni, prova la prima: attivare l'accelerazione hardware -> https://support.mozilla.org/it/kb/accelerazione-hardware-windowblind-chiusure-inaspettate-firefox Segue l'opzione 2 della guida ma negli ultimi passaggi attiva l'accelerazione hardware anziché disattivarla (se non lo è già ovviamente).

È stato utile?

more options

Ciao. Ho provao entrambe le soluzioni (non ho windowsblinds installato nè c'è tra i servizi), ma non cambia assolutamente nulla. La lentezza permane sia con accelerazione hardware attiva sia no e ho ridotto i processi a 2 lavorando con una sola scheda aperta.

Però perdonatemi, ho 15 anni di esperienza di Help Desk e solo per questo mi permetto di sollevare delle perplessità, non tanto per me perchè ho capito che ormai Firefox non ha più le prestazioni di snellezza e velocità necessarie alle mie esigenze e nel caso utilizzerò le versioni precedenti, ma avrei piacere ad aiutare chi avesse come me questo problema ora o in futuro.

Analizziamo la questione.

Il bug si presenta solo con la visualizzazione di certi caratteri di alcune pagine, non sempre. Dunque il problema non sta in in una estensione o una impostazione (quello può essere vero per alcune installazioni pasticciate sia di windows che di firefox), ma la mia è una installazione pulita di windows.

Quindi il problema non può che risiedere in una combinazione particolare, altrimenti lo avrebbero tutti. Se non vengono visualizzati i caratteri in google search ma vengono visualizzati gli alrticoli di google news, per esempio, qual è la differenza nelle pagine tra quei due tipi di caratteri? Quale criterio usa firefox per la visualizzazione della pagina? Può essere un problema dei fogli di stile? Può essere legato all'assenza di flash player o magari con certe impostazioni di Java? Può dipendere dai driver della scheda grafica? Ma ripeto credo che il punto di partenza per risolvere la questione sia sempre lo stesso: cos'è cambiato in Firefox dalla versione 55 che non presenta il problema a quelle successive? Sono solo spunti di riflessione. Grazie ancora in anticipo a chi contribuirà alla soluzione.

È stato utile?

more options

Sicuramente escluderei problemi di java o flashplayer, può essere, anche se sembra strano, un problema di driver video. Prova ad aggiornarli se li trovi. Se hai usato anche la versione portable escludiamo problemi al profilo di firefox. Hai modo di crearti un nuovo account di windows nel computer e provare con quello se hai lo stesso problema?

Firefox si è appesantito sicuramente, ma se mi trovi un browser attuale veloce e scattante mi precipito subito ad utilizzarlo.

(in passato avevo visto qualcosa di simile, ma non mi vengono i termini giusti per fare delle ricerche sui "quadratini" che vedi nella pagina)

È stato utile?

more options

Soluzione scelta

Quello che ho trovato che assomiglia di più al tuo problema è questa discussione hxxps://support.mozilla.org/en-US/questions/1218352 Provo a postarla se magari a next torna in mente qualcosa di utile.

(sostituite le xx nel link con le tt, altrimenti mi considera un pericolo spammer)

È stato utile?

more options

E questa volta ha funzionato :D Grazie infinite per l'aiuto crazy.cat. Comunque la mia non era una provocazione ma una constatazione per il mio caso personale. In ogni caso grazie ancora!

Riporto qui la soluzione che ha risolto il mio caso per comodità se servisse a qualcuno in futuro.


  • impostare questa preferenza nella pagina about:config
  • security.sandbox.content.level = 1
  • chiudere e riavviare Firefox per rendere effettiva la modifica.


Problemi relativi alla sicurezza della sandbox. https://wiki.mozilla.org/Security/Sandbox È possibile impostare questa preferenza su 2 o 1 nella pagina about:config per ridurre l'impostazione di sicurezza della sandbox. security.sandbox.content.level = 1 Chiudere e riavviare Firefox per rendere effettiva la modifica. Se "1" continua a non avere effetto, prova "0" per disabilitare la sandbox. Se ciò non ha funzionato, annullare/invertire la modifica e ripristinare il valore predefinito tramite il menu contestuale del tasto destro del mouse. Puoi aprire la pagina about:config tramite la barra degli indirizzi/indirizzo. Puoi accettare l'avviso e fare clic su "Accetto il rischio!" continuare. http://kb.mozillazine.org/about:config

Modificato da ME il

È stato utile?

more options

E questa volta ha funzionato :D Grazie infinite per l'aiuto crazy.cat. Comunque la mia non era una provocazione ma una constatazione per il mio caso personale. In ogni caso grazie ancora!

Riporto qui la soluzione che ha risolto il mio caso per comodità se servisse a qualcuno in futuro.


  • impostare questa preferenza nella pagina about:config
  • security.sandbox.content.level = 1
  • chiudere e riavviare Firefox per rendere effettiva la modifica.

Problemi relativi alla sicurezza della sandbox. https://wiki.mozilla.org/Security/Sandbox È possibile impostare questa preferenza su 2 o 1 nella pagina about:config per ridurre l'impostazione di sicurezza della sandbox. security.sandbox.content.level = 1 Chiudere e riavviare Firefox per rendere effettiva la modifica. Se "1" continua a non avere effetto, prova "0" per disabilitare la sandbox. Se ciò non ha funzionato, annullare/invertire la modifica e ripristinare il valore predefinito tramite il menu contestuale del tasto destro del mouse. Puoi aprire la pagina about:config tramite la barra degli indirizzi/indirizzo. Puoi accettare l'avviso e fare clic su "Accetto il rischio!" continuare. http://kb.mozillazine.org/about:config

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.