Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

New version have bugs with GTK Theme Dark while using Light Theme on Firefox (Linux)

  • Nessuna risposta
  • 1 ha questo problema
  • 8 visualizzazioni
more options

Hi, this is killing me. I'm using light theme on Firefox, and my GTK3 theme is Pop Dark, and it's causing a lot windows and box having the theme from GTK Dark and not from Light theme default of Firefox, what is suppose to be.

Some examples on images.

I read in some stack overflow pages, and some foruns, that if I go to about:config, and at option widget.content.gtk-theme-override set some GTK Ligth theme already installed, then it was suppose to solve my problem. But guess? Don't solve. Sounds like this option don't change anything. I try set Pop, that is the Pop light theme. Try Pop:light, and many other variants of this, then same result.

I don't know if this behavior was from previous versions, because I coming to Firefox now, on 89 latest version, and I wasn't test other versions.

Can anyone say if this behavior/issue was from previous version too? Or is this bug from new version 89?

Or so, if anyone have the solution for this. Thanks.

Some informations about my configs:

I use arch, btw. GNOME 40, using Wayland server. GTK3 Theme is Pop Dark. Firefox 89 Version. Firefox theme is Light default theme. Build Mozilla Firefox for Arch Linux, 64 bits. archlinux 1.0.

Hi, this is killing me. I'm using light theme on Firefox, and my GTK3 theme is Pop Dark, and it's causing a lot windows and box having the theme from GTK Dark and not from Light theme default of Firefox, what is suppose to be. Some examples on images. I read in some stack overflow pages, and some foruns, that if I go to about:config, and at option widget.content.gtk-theme-override set some GTK Ligth theme already installed, then it was suppose to solve my problem. But guess? Don't solve. Sounds like this option don't change anything. I try set Pop, that is the Pop light theme. Try Pop:light, and many other variants of this, then same result. I don't know if this behavior was from previous versions, because I coming to Firefox now, on 89 latest version, and I wasn't test other versions. Can anyone say if this behavior/issue was from previous version too? Or is this bug from new version 89? Or so, if anyone have the solution for this. Thanks. Some informations about my configs: I use arch, btw. GNOME 40, using Wayland server. GTK3 Theme is Pop Dark. Firefox 89 Version. Firefox theme is Light default theme. Build Mozilla Firefox for Arch Linux, 64 bits. archlinux 1.0.
Immagini allegate