Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Vertical scroll bar is missing

  • 6 risposte
  • 1 ha questo problema
  • 24 visualizzazioni
  • Ultima risposta di FredMcD

more options

Hello!

It seems that my vertical scroll bar is missing on most sites (not all, apparently, but at least 70-80% of sites). How do I fix this? I have searched the settings and forums, but cannot seem to find an answer? If you can direct me at it, would be great!

Thank you!

Immagini allegate

Soluzione scelta

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (6)

more options

Is this with all websites/pages, some, a few?

By pressing the middle mouse button, you can change the mouse into a scroll controller.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

È stato utile?

more options

Hello!

It happens with MOST sites (like 70-80%). For example, on the current page, I see the vertical scroll bar. But on screenshot included and all my other tabs opened, cannot.

When I start in Safe (Troubleshoot) Mode, the vertical scroll bar appears where it was missing before. So that does solve it. Should I use "Reset Firefox preferences to troubleshoot and fix problems"?

Thank you for help!

È stato utile?

more options

Soluzione scelta

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

È stato utile?

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

È stato utile?

more options

Thank you very much for pointing me in the direction of add-ons. I did not figure the problem could be there. Apparently, SOMEHOW (and I really have NO IDEA how), I had added "hide-scrollbars by qashto" to my extensions. I really do not know how that happened. I have never wanted or searched for such a thing.

Thank you both again very-very much for help! Best wishes

È stato utile?

more options

It’s very sad, but many software downloaders/ installers will trick you into installing not only their program, but other programs as well.

You have heard of the fine print in shady contracts, right? Well, some installers you need to look at the itsy bitsy teeny weeny fine print.

You are thinking you are giving the installer permission to install the program you want by using the recommended option. But if you use the Manual Option Instead, you discover all kinds of stuff that you do not even know what it is or what it does.

From now on, everyone needs to Use The Manual Option to put a stop to this.

Note that these programs can also change browser/computer settings.

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.