Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

cytu.be streams' volume control breaking when adjusting settings

more options

Debugging steps:

   Tried clearing the cache & reloading
   Tried disabling ell extensions+ running browser in Safe Mode.
   Tried several different streams: some streams w/ no customization might fix the problem, but it's not entirely clear to me which streams are "completely" customization-free.
   Tried different browser: Edge does not exhibit this issue

The Problem:

Been noticing this problem in Firefox at https://cytu.be over the last couple of months; this seems to be happening with any stream on the site, ; I don't remember exactly when I started noticing it. This is observed directly on the website, not any third-party site.

Messing with stuff outside of the web player seems to have a tendency to break the web player's volume control, resulting in its volume maxing out and desyncing from the video stream; it almost sounds at times like the audio stream is restarting from the beginning of whatever video is playing, while the video stream continues as normal. I've seen it happen mostly while using a wireless remote + Fliirc to adjust settings (mainly OS volume, brightness, and f.lux settings) but it can also happen from my keyboard, as well as manipulating the web player's volume control too much, and also zooming in/out the webpage too much. Clearing the cache & reloading doesn't work, and neither does disabling all add-ons, or running Firefox in Safe Mode. The only solution I've found so far is to refresh the webpage.

Spoke with site's developer, who remarked that he had not heard of anyone else experiencing this bug, and suggested it must be a Firefox issue; something about how the browser interacts with the OS' audio subsystem is probably causing this bug.

Does not seem to happen in latest version of Edge, for some reason.

Running the latest build of Windows 10 64-Bit Windows 10 64-bit OS Build 19042.928 and Firefox 64-bit 87.0.

Immagini allegate

Modificato da AndysSeveredHead il

Tutte le risposte (6)

more options

What version of flash do you have installed for Firefox? It would also help if you provide a link to the video(s) you are having issues with because I'm seeing some videos in Flash and others from YouTube.

Modificato da jonzn4SUSE il

È stato utile?

more options

Flash isn't a necessary component to watch streams on cyutu.be, plus it was discontinued earlier this year and all the browser maker's removed support for it from their browsers. Not sure why you're seeing that message, I've never seen it before...in any case, it isn't relevant to my problem.

King's is a good example, just like you linked. I think that any stream page that uses....I don't remember what the developer called it, but basically any extra elements to personalize the design of their stream's page....might be susceptible to the bug, while the more plain pages that use just the default layout are unaffected, but I have been unable to extensively test this yet.

Modificato da AndysSeveredHead il

È stato utile?

more options

That's why you need to provide steps to replicate.

È stato utile?

more options

What else could I provide that I haven't already in the body of my post?

È stato utile?

more options

I see it. My bad...

https://cytu.be/r/Cinemation

Modificato da jonzn4SUSE il

È stato utile?

more options

Yup, I've noticed it there as well. Is there anything else I could tell you that might be helpful? I think I've already covered everything I know, but if you were interested in something in particular I might be able to be helpful there.

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.