Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Firefox opens websites at bottom of page

  • 1 risposta
  • 1 ha questo problema
  • 10 visualizzazioni
  • Ultima risposta di cor-el

more options

For some reason, many (but not all) websites I go to in firefox open at the bottom of the page. I think the problem might be related to my mouse/scroll settings, but if so, I can't find a solution.

Is there possibly a registry setting which I can look at?

Thanks!

Tutte le risposte (2)

more options

You may have switched on caret browsing.

http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing on/off by pressing F7 (Mac: fn + F7).

Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages" Note that this is an accessibility feature of Firefox.

http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works http://kb.mozillazine.org/Accessibility_features_of_Firefox

Credit goes to a seperate solution.

È stato utile?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.