Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

How to stop "Opening impression" popup?

  • 6 risposte
  • 1 ha questo problema
  • Ultima risposta di jscher2000

more options

Hi When browsing MSN using Firefox, I keep on getting a popup saying I have chose to open a DMS file from https://impressionlink despite me not clicking to download anything.

It always pops up when I browse MSN, but not other sites, and it does not pop up when browsing MSN using other browsers.

I have tried virus and adware scanners, and it is still popping up.

I have attached an image of the pop up.

Any suggestions? Thanks

Immagini allegate

Tutte le risposte (6)

more options

È stato utile?

more options

The word "impression" calls to mind advertising. Normally ad servers are stealthy and would not generate such a popup. However, if you are using an ad blocker or other filter, perhaps it is messing up slightly.

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

È stato utile?

more options

By now I've seen 3 other reports of this today. If there was a site change, a possible cause of problems would be if Firefox is holding old files in the cache and mashing them up with new ones. Try clearing the web cache:

See: How to clear the Firefox cache (just the web cache, not all cookies and site data)

If you have a large hard drive, this might take a few minutes.

È stato utile?

more options

Hi jscher2000.

I have tried both of your solutions. First I cleared the cache (it is actually set up to clear all data at the end of each session), and then I opened in Safe Mode - the pop up still came up when I was in safe mode. What would this mean?

Thank you for your help so far

È stato utile?

more options

TerryN21 said

This may help: https://www.myantispyware.com/2019/04/10/how-to-remove-lifeimpressions-net-pop-ups-chrome-firefox-ie-edge/

Thanks TerryN21 I had already seen this article, and it wasn't helpful - I had already done the manual options, and I had tried scanning with a malware and adware scanner and it hadn't found anything.

È stato utile?

more options

Thank you for checking. For now, keep canceling the download dialog.

Any difference if you set Firefox not to use a proxy server:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default is "Use system proxy settings"; "Auto-detect" can lead to a flaky connection; try "No proxy".

Any difference?

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.