Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Unable to play any Videos in Mozilla Firefox 86.0 on Ubuntu 20.04 LTS

  • 7 risposte
  • 1 ha questo problema
  • 9 visualizzazioni
  • Ultima risposta di jonzn4SUSE

more options

Hello,

I am using Mozilla Firefox 86.0 on Ubuntu 20.04 LTS Desktop, I am unable to play any kind of Video embedded on my Websites, I've also tried disabling the Hardware Acceleration in Firefox Setting, but still, the issue remains the same.

in my Ubuntu 20.04 LTS -> ffmpeg is installed, libavcodec-extra is also installed, but I am unable to understand why Mozilla Firefox is not playing the Videos in the Browser?

please help me in this case, I am frustrated with this for 2 months or more.

Kind Regards, Dhaval

Tutte le risposte (7)

more options

Any media related message in the Web Console ?

È stato utile?

more options

No, I didn't check any media-related messages in the Web Console, also how to check the Error for Media-Related in Web Console?

Modificato da Dhaval Vira il

È stato utile?

more options

Here is what I have and it works for me.

Modificato da jonzn4SUSE il

È stato utile?

more options

jonzn4SUSE said

Here is what I have and it works for me.

Thank You for your reply, but I am unable to understand what you're trying to say by uploading the Screenshots.

È stato utile?

more options

Dhaval Vira said

Hello, I am using Mozilla Firefox 86.0 on Ubuntu 20.04 LTS Desktop, I am unable to play any kind of Video embedded on my Websites, I've also tried disabling the Hardware Acceleration in Firefox Setting, but still, the issue remains the same.

Just showing whats installed and that it works for me. Can you also provide links and screenshots of the issue so that we can try to replicate.

Modificato da jonzn4SUSE il

È stato utile?

more options

jonzn4SUSE said

Dhaval Vira said

Hello, I am using Mozilla Firefox 86.0 on Ubuntu 20.04 LTS Desktop, I am unable to play any kind of Video embedded on my Websites, I've also tried disabling the Hardware Acceleration in Firefox Setting, but still, the issue remains the same.

Just showing what's installed and that it works for me. Can you also provide links and screenshots of the issue so that we can try to replicate it?

I would like to share, but the Website on which currently I am referring is under Development not available on the Server, so I can't share it. and the same Video on that local server which is working perfectly fine in Google Chrome but not working in Mozilla Firefox.

È stato utile?

more options

Good luck .

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.