Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

I can't open the "New Private Window" on my laptop.

  • 4 risposte
  • 1 ha questo problema
  • 9 visualizzazioni
  • Ultima risposta di cor-el

more options

Hello,

My firefox does't open the "New Private Window". Whenever I install firefox for the first time, the New private windows doesn't show any problem. But when I proceed, I can find out I can no longer open the new private window. Technically, the website opens, but it does not show the "purple-coloured eye glasses".

I think my computer is infected by malware because my searching histories are also saved in the incognito mode of Google Chrome.

Would you be able to fix this problem by updating the software?

Immagini allegate

Tutte le risposte (4)

more options

Hi

It is quite likely that you run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). If you run Firefox that way then you do not see the purple mask. You also only have New Private Window and not New Window.

È stato utile?

more options

Hello, Thanks for your reply. Unfortunately I already know how to use private browsing mode by clicking the button. What I mean by the thread was that it doesn't proceed the private browsing mode even though I click this. When I first use this computer, there was no problem, but suddenly the private browsing mode began not to show up in my computer even though I proceed it... I 'm concerned of an intrusion by a malware.

È stato utile?

more options

well i think if you have histories in chrome, in incognito mode chrome search bar can show those histories as search recommendations

È stato utile?

more options

Does "Always use Private Browsing mode" has a checkmark because if that is the case then PB mode window do not have a special appearance (i.e. they look the same as a normal window in non PB mode and do not have a purple mask) ?

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [X] "Always use Private Browsing mode"

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.