Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Disabling autoplay on ESPN website

  • 3 risposte
  • 1 ha questo problema
  • 2 visualizzazioni
  • Ultima risposta di jonzn4SUSE

more options

Hello,

Why is firefox unable to prevent autoplay of bluecove videos on espn?

muted or non muted? doesn't matter. autoplay set in config? doesn't matter. manipulating settings in about:config? works until the next update.

It's seems to me that after each update the developers at espn are actively searching for ways to circumvent your technology. I've visited bluecoves website, including one they have for testing a wide variety of autoplay features and each one functions as expected - their videos do not play.

But go to espn.com and every single video plays continuously and loudly. Note I do not have an espn account and I keep my cache and cookies cleaned out. A website should still respect the settings in my browser.

What gives? What can be done about this? What is going on that espn is one of the few websites that seems to never respect any autoplay denial feature firefox delivers? How does this get fixed? Why when I do a search in the forums about espn there isn't a single search result returned? I type in 'chicken' and 4 hits. espn 0.

Please help

Tutte le risposte (3)

more options

I'm on there site and nothing auto plays for me. What do you have set here? see screenshot Can you also update your browser to see if that helps?

È stato utile?

more options

Let me also try it in safe mode.

È stato utile?

more options

With my add-ons disabled, nothing auto plays for me. see screenshoot

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.