Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Firefox linking after a hover delay.

  • 3 risposte
  • 1 ha questo problema
  • 1 visualizzazione
  • Ultima risposta di omits

more options

I find it annoying when I am on a page and the cursor is on a link in that page after a few seconds it goes there without my clicking. how do i stop this?

OSX MacOS Big Sur plus Firefox 84.0.2.

Thanks.

Soluzione scelta

These probably aren't the cause of the problem, but you could test whether disabling all the features in the "Prefetching" section in the following article makes any difference:

How to stop Firefox from making automatic connections

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (3)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

È stato utile?

more options

Soluzione scelta

These probably aren't the cause of the problem, but you could test whether disabling all the features in the "Prefetching" section in the following article makes any difference:

How to stop Firefox from making automatic connections

È stato utile?

more options

Thanks solved.

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.