Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

url autocomplete entry

  • 1 risposta
  • 1 ha questo problema
  • 4 visualizzazioni
  • Ultima risposta di FredMcD

more options

I am trying to delete an address from the url autocomplete. I have tried "shift" "delete" and it works about half the time. This is one example that absolutely will not delete: flavourandsavour.com/

Can someone please help me? I am about ready to quit using Firefox because this is so annoying. I like using the auto populate but why can't i delete half of the urls I try to delete?

Tutte le risposte (1)

more options

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.