Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Google search requires verification every time I use it.

  • 7 risposte
  • 1 ha questo problema
  • 44 visualizzazioni
  • Ultima risposta di tom_donnelly

more options

This is driving me nuts. All of a sudden, I can't search for anything using Google without being asked for verification. You might well have seen this page before:

'I'm not a robot' check box

Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot. Why did this happen?'

Which leads to the inevitable Select All Images With Traffic Lights etc pop ups. This is ONLY happening on Firefox, Chrome allows me to search on Google and Chrome is what I'll be using from now on if this doesn't get fixed.

Tutte le risposte (7)

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.

You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

È stato utile?

more options

Thanks. Good suggestions. Didn't work.

È stato utile?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

È stato utile?

more options

Again, thanks for the suggestions. I'd actually tried all of that earlier before I came on here for help AND I also refreshed the browser - and none of it worked. But, having gone off and used Chrome instead for a few hours and come back to check, Google is now working again! So it's solved... though it's a mystery how. Thanks for your help nonetheless.

È stato utile?

more options

Good to hear.

È stato utile?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Maybe check the connection settings.

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

È stato utile?

more options

Guess what? Google search has started asking for verification again! None of the suggestions offered so far have worked. It's no big deal I suppose, I can just switch to using Chrome.

Modificato da tom_donnelly il

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.