Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Logins andPasswords

  • 1 risposta
  • 1 ha questo problema
  • 2 visualizzazioni
  • Ultima risposta di cor-el

more options

When trying to set up saved passwords on a new Inspiron, the tick box and option "Ask to save logins and passwords for websites"is greyed out. I can not find a setting to enable this to use saved passwords.

Soluzione scelta

Are you possibly using Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) ?

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Leggere questa risposta nel contesto 👍 0

Tutte le risposte (1)

more options

Soluzione scelta

Are you possibly using Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) ?

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.