Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

firefox stoped logging into Yahoo mail.

  • 8 risposte
  • 8 hanno questo problema
  • 362 visualizzazioni
  • Ultima risposta di Jerry_a

more options

Firefox no longer signs me in to my Yahoo mail, I get in through microsoft edge have done all the suggestions deleted history, cookies, etc still can't sign in.

Soluzione scelta

Hi, does Firefox give you an error message when you try to log in to your Yahoo! account? What happens?

To rule out add-ons as the culprit, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (8)

more options

Soluzione scelta

Hi, does Firefox give you an error message when you try to log in to your Yahoo! account? What happens?

To rule out add-ons as the culprit, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

I have tried safe mode, still won't work. Firefox signs me in signs in automatic but takes me to AT&T under sbcglobal.net site to sign in Yahoo so no it just spins wont connect, no error messages tried going directly to Yahoo to sing in the same thing. I go to Microsoft edge take me right there and I can sign in. I have done all the disables can't figured out what to do next. Seems to have started when Firefox updated.

more options

I did the safe mode again and it worked thank you so much.

more options

Safe mode doesn't work either. Just sits waiting for TLS handshake until it times out. MS Edge works fine. WTF?

more options

Hi erichkather

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

more options

I use Microsoft Edge for Yahoo mail now. I could log in on Firefox if I found my mobile phone which I use for emergencies only and keep in my car and use the code sent to me. That was way too annoying. I worry that Firefox is not getting any ad revenue if I click on a Yahoo Mail ad but it was not my choice to have to jump through hoops to sign on.

more options

lgibbs1446 said

I use Microsoft Edge for Yahoo mail now. I could log in on Firefox if I found my mobile phone which I use for emergencies only and keep in my car and use the code sent to me. That was way too annoying.

It sounds as though the cookie Yahoo sets after you enter the code is getting cleared between visits. If you want to review and tweak your cookie settings, probably we should do that under a new question. The form for that starts here: https://support.mozilla.org/questions/new/desktop

I worry that Firefox is not getting any ad revenue if I click on a Yahoo Mail ad but it was not my choice to have to jump through hoops to sign on.

Oh, I am positive that Yahoo wasn't sharing. Mozilla's revenue agreements generally relate to built-in search engines when you use them from built-in search bars (Yahoo is no longer on the team), and stories identified as Sponsored Stories on the new tab page. So if you want to block Yahoo ads, that's fine with me!

more options

Hi! I'm having this problem as well. When I open Firefox in "normal" mode, Yahoo Mail attempts connection and just hangs. My patience wears out before I get an error message. I've tried a Firefox refresh and deleting cache upon exit but the problem remains.

I have a workaround. If I launch Firefox in Safe Mode, Yahoo Mail connects immediately. I close the safe mode session and launch Firefox in "normal" mode and Yahoo mail connects fine. However, if I close Firefox and reopen it, Yahoo Mail fails again.

If anyone has a permanent solution to this, I'm very interested.

...Jerry Alienware Area-51m R2 Windows 10