Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The number '2' is automatically being self typed every time I open search bar.

  • 1 risposta
  • 1 ha questo problema
  • 6 visualizzazioni
  • Ultima risposta di cor-el

more options

Every time I open a Firefox search bar, before I type, the number '2' is getting automatically typed. This is seen in Youtube also.

Immagini allegate

Tutte le risposte (1)

more options

Did you try to close and restart Firefox or reboot the computer ?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.