Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Error message Re:"execeeded the max. number of cached connections/settings dialog to reduce the number..."

  • 2 risposte
  • 1 ha questo problema
  • 5 visualizzazioni
  • Ultima risposta di foxnatr

more options

Hello, I have resolved this situation in my comcast.net account. But it still stops my "gmail.com" account. All were working a couple of days ago - what could be the solution? Thank you in advance... Renard

Tutte le risposte (2)

more options

How did you resolve it with comcast?

Disable anti virus scanning? Turn off other devices that get mail from that account? Especially the ones with the apple on them! Reduce the number of connection in the settings of Thunderbird? (those are per account)

Or was it something else?

È stato utile?

more options

Hello Matt, Thanks for getting back to me I'm sorry, I can't recall what i did (just DUMB LUCK). Only to say that both never did have more than 1 server connection -? I have gone over the settings without any luck. Now, I'll try disabling anti virus scanning and turning OFF my Samsung mobile(?)

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.