Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

New paragraph problems when using my email web-browser

  • 2 risposte
  • 1 ha questo problema
  • 4 visualizzazioni
  • Ultima risposta di d.brooker

more options

Hello, My email web browser was "upgraded" recently. With the new version there is a problem when I'm writing new emails when on Firefox - if I hit the return key to start typing a new paragraph, no text comes up. I either have to a) hit return twice, start the new paragraph and then go back to delete the extra empty line or b) type the first letter of the new paragraph on the original line and then go back in front of the first character before hitting return to start the new line. Some other users have found the same thing, and we have found that it doesn't happen on Edge (perhaps others too) and we have been told that it is a problem with Firefox. Has anyone got a solution please? Thanks for your help.

Soluzione scelta

Hi d.brooker, I haven't noticed a change, but it could be that specific mail editor.

Back in version 60, Firefox changed what it inserts when you press Enter so that it would work better with Gmail. You could try reversing that old change to see whether it helps with your mail site. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste newline and pause while the list is filtered

(3) Double-click the editor.use_div_for_default_newlines preference to switch the value from true to false

Any improvement?

More info on about:config: Configuration Editor for Firefox.

If that doesn't help, do you want to mention what site it is, or file a web compatibility bug over here: https://webcompat.com/

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (2)

more options

Soluzione scelta

Hi d.brooker, I haven't noticed a change, but it could be that specific mail editor.

Back in version 60, Firefox changed what it inserts when you press Enter so that it would work better with Gmail. You could try reversing that old change to see whether it helps with your mail site. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste newline and pause while the list is filtered

(3) Double-click the editor.use_div_for_default_newlines preference to switch the value from true to false

Any improvement?

More info on about:config: Configuration Editor for Firefox.

If that doesn't help, do you want to mention what site it is, or file a web compatibility bug over here: https://webcompat.com/

È stato utile?

more options

That works a treat. Thank you very much indeed for such a simple fix and for saving so much annoyance and wasted typing! I really appreciate your prompt help and will pass it forward to the BT online forum where others have discussed the same problem with their horrible new email server. Now, if you could help them solve the miriad other problems they have created through their "upgrade"........!

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.