Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Unable to load page - unable to obtain site identification status

  • 2 risposte
  • 1 ha questo problema
  • 23 visualizzazioni
  • Ultima risposta di wrknight

more options

I recently updated Firefox to 78.0.2 running on Ubuntu 18.04. After the update, I could no longer access my website. I emptied all the cookies, cache, history files and everything else and I still couldn't access the site.

I then upgraded Ubuntu to 20.04 with a brand new install that came with the same version of Firefox. I still can't access my website.

On a second computer also running Firefox 78.0.2 on Ubuntu 18.04 I can access my website with no problems. I can also access the website using Google Chrome and from my cell phone and tablets.

The computer on which I can access my website has the website's certificate permanently stored and I can view it from the site's page info. On the problem computer, there is no certificate stored. When I try to get the certificate, it times out with a message "Unable to obtain identification status for this site". No error page pops up and no other information is available.

Can anyone help out here?

Tutte le risposte (2)

more options

Did you install from the mozilla servers or the ubuntu package manager?

try examining your about:support for both systems and see if there's any discrepancies that might be getting caught up on your website.

You can share these about:support in pastebin.

È stato utile?

more options

This is just plain weird! 2 out of 3 computers running the same version of Firefox on the same version of Ubuntu could not access my website. The third one could. I examined what I could on the about:support page and could find no differences among the three other than the installation number.

At someone's suggestion, I started Firefox in the safe mode and voila, up comes my website. I then quit Firefox and restarted it and voila, here comes my website again. I did nothing else other than start in safe mode and restart in normal mode. I did the same thing on the second compute and got exactly the same results. Now, all three computers are accessing the website flawlessly.

I will not claim the problem is solved as I have no idea what caused it and I am not confident that simply starting in safe mode will fix it and I am not confident that the problem won't recur.

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.