Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

In any instance where a conext menu is custom, right click's context menu shows on top of the custom conext menu

  • 1 risposta
  • 1 ha questo problema
  • 2 visualizzazioni
  • Ultima risposta di jscher2000

more options

To reiterate, websites the employ a custom right click context menu work, but doesn't override the default Firefox context menu. The websites I've tried to use the right click context menu are Slack, and Gmail.

Attached is a screenshot of me trying to right click an e-mail inside Gmail's website.

I've tried searching the web and starting Firefox in safe mode, but I still haven't been able to solve this issue.

  • Firefox 76.0.1 (64-bit)
  • Ubuntu canonical - 1.0
Immagini allegate

Soluzione scelta

Hi Michael, this is the result of a preference change in about:config -- I use it myself, actually. On Windows, you can peel off Firefox's menu from in front of the site's menu by tapping the Alt key. No idea what method you would use on Linux.

If you want to go back to letting sites preempts/override Firefox's context menu, here's the setting you need to change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste context and pause while the list is filtered

(3) If the dom.event.contextmenu.enabled preference has a value of false, double-click it to restore the default value of true

More info on about:config: Configuration Editor for Firefox.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (1)

more options

Soluzione scelta

Hi Michael, this is the result of a preference change in about:config -- I use it myself, actually. On Windows, you can peel off Firefox's menu from in front of the site's menu by tapping the Alt key. No idea what method you would use on Linux.

If you want to go back to letting sites preempts/override Firefox's context menu, here's the setting you need to change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste context and pause while the list is filtered

(3) If the dom.event.contextmenu.enabled preference has a value of false, double-click it to restore the default value of true

More info on about:config: Configuration Editor for Firefox.

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.