Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

I don't want to be asked to verify my identification when I want to look up a password

  • 1 risposta
  • 1 ha questo problema
  • 3 visualizzazioni
  • Ultima risposta di McCoy

more options

I trust Firefox to keep my paswords safe without a lot of hassle. Suddenly I am being asked to "verify my identity" before I can view my password. I don't have time for this. It clearly says in the Logins and Passwords tab that my identity is sgillies12@gmail.com. Then it refuses to give me the password because it says that's NOT my identify.

PLEASE HELP ME ASAP. I need to do some work. thank you.

Sally Gillies

Soluzione scelta

Hello   Sally,

First of all;   would you please take a look at this article, which will explain why you are seeing this prompt :

https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt

- - - - - - - - - - - - - - -

If you don't want to see this prompt every time,  you could do this :

Type in the address bar about:config and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to false.

Then close and restart Firefox.

(this preference may be removed sometime in the near future )

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (1)

more options

Soluzione scelta

Hello   Sally,

First of all;   would you please take a look at this article, which will explain why you are seeing this prompt :

https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt

- - - - - - - - - - - - - - -

If you don't want to see this prompt every time,  you could do this :

Type in the address bar about:config and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to false.

Then close and restart Firefox.

(this preference may be removed sometime in the near future )