Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

A bunch of links that were displayed normally before in firefox are not displayed anymore but still in other browsers.Which settings affect displaying of links?

  • 1 risposta
  • 1 ha questo problema
  • 2 visualizzazioni
  • Ultima risposta di FredMcD

more options

The website https://www.finanznachrichten.de collects financial news from publishers all over the world. Some news are just a link to the publisher's website - this works still fine. Some news can be read directly on the webpage fully. But some articles are NOT displayed fully - only the beginning of the text is displayed followed by a link "Den vollständigenArtikel lesen...." (in english: "Read the full article..." ) This link leads to the full article on the publisher's website. My problem is: This link is NOT DISPLAYED anymore in firefox in all news of this kind on this website. But is was normally displayed in older versions of firefox. By the way: the webmaster of finanznachrichten.de wrote that THEY didn't apply any changes!!!

I just update firefox each time a new release comes up and I always keep all settings as they were before. In other browsers (IE for example) it is ALSO still displayed!!! So my idea is that a setting in firefox prevents those links from being displayed(?) Is that possible and if yes: Which settings do affect the displaying of web-links? (ad block is not the reason by the way - I verfified that) Here an example news: https://www.finanznachrichten.de/nachrichten-2020-04/49525168-nestle-aktie-ein-klarer-gewinner-503.htm Below the text other browsers display the mentioned full-article-link but firefox doesn't anymore. Any idea in the community?

Soluzione scelta

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (1)

more options

Soluzione scelta

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop