Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How do I dismiss the warning message about closing multiple tabs without closing all other tabs?

  • 3 risposte
  • 1 ha questo problema
  • 2 visualizzazioni
  • Ultima risposta di plowmail

more options

Using Windows 7 Home Premium 64-bit SP1 Firefox 73.0.1 64-bit When I close several tabs, a message box appears telling me that tabs will be closed in 20 seconds, or to click to avoid that. If I dismiss the box by clicking on the window-frame "X", Firefox closes too many tabs. (The box disappears after a few seconds.) I wish not to see that box. I wish Firefox to do nothing I do not trigger myself. How do I eliminate that function entirely?

Modificato da plowmail il

Soluzione scelta

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Leggere questa risposta nel contesto 👍 0

Tutte le risposte (3)

more options

Soluzione scelta

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

plowmail said

When I close several tabs, a message box appears telling me that tabs will be closed in 20 seconds, or to click to avoid that.

How are you closing several tabs? For example, multi-select tabs on Firefox's Tab bar and either right-click > Close Tab, or press Ctrl+w?

Your add-ons list mentions Tree Style Tab. Are you using a context menu in the Tree Style Tab sidebar? There might be a setting for that in the extension's options.

more options

Thanks very much for advice! Taking hints from replies here, I disabled "Tree Style Tab". The problem has not recurred for a couple of weeks. The pop-up did not identify its source, and I took it for granted that the pop-up was coming from Firefox. Tsk on both counts.