Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

firefox search button become "fl"

  • 3 risposte
  • 1 ha questo problema
  • 7 visualizzazioni
  • Ultima risposta di nabor

more options

In the fonts setting, if I un-tick "Allow pages to choose their own fonts, instead of your selections above", the search button in webpages will become "fl". But if I tick that box, the search button can be displayed correctly.

The screenshot is an example of netbox webpage when I turn off/on that option.

Immagini allegate

Tutte le risposte (3)

more options

Is this with all websites/pages, some, a few?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Hi nabor, a lot of sites have switched from using little images for their buttons to using custom fonts. This is more efficient. However, if you tell Firefox not to use the fonts specified by websites and to always use a normal text font in all cases, the icons may be replaced by "unknown character" boxes or gibberish.

Sorry!

Are you trying to restrict webfonts to save on bandwidth, or because they are hard to read, or for some other reason?

more options

jscher2000 said

Hi nabor, a lot of sites have switched from using little images for their buttons to using custom fonts. This is more efficient. However, if you tell Firefox not to use the fonts specified by websites and to always use a normal text font in all cases, the icons may be replaced by "unknown character" boxes or gibberish. Sorry! Are you trying to restrict webfonts to save on bandwidth, or because they are hard to read, or for some other reason?

Hi jscher2000, thanks for your explanation. This makes sense. I;m using customized fonts because of our WHMCS system couldn't display fonts properly if I let the website choose the fonts by themselves.