Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

after completing a survey, how do I stop the survey from opening again evertime I start Firefox

  • 7 risposte
  • 1 ha questo problema
  • 4 visualizzazioni
  • Ultima risposta di let98007

more options

Dyson support website asked me to complete a customer service survey run by ForeSee. I submitted the survey. Now every time I start Firefox the same survey window pops up. This has happened 3 times since I ran the Firefox Refresh program. How do I stop these survey windows from appearing?

Soluzione scelta

Was it somehow set as your home page / new tab page? Check this.

You might also want to clear your History, at least cookies and cache items.

Had you closed this tab before closing Firefox? (That is, with at least some other tab open.)

This certainly is odd behaviour.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (7)

more options

Soluzione scelta

Was it somehow set as your home page / new tab page? Check this.

You might also want to clear your History, at least cookies and cache items.

Had you closed this tab before closing Firefox? (That is, with at least some other tab open.)

This certainly is odd behaviour.

more options

Do you have the Firefox icon on your quick launch? Right-click on it, and select Open New Window. Sometimes this works. If it opens, close it by Menu > File > Exit. Wait a few moments, then restart the browser.

more options

Sadly, the survey keeps showing up. Also, the Firefox is often reduced to the size of the survey.

more options

Google is my homepage. The survey was completed and submitted and the survey window closed as expected before I ended the Firefox session. The very next time I started Firefox, the survey opened first, and then Firefox, sized and placed exactly on top of the survey window! I've even rebooted and it comes back. I guess the message is: don't do customer service surveys even from firms with whom you've done business for years.

I have cleared history and cookies and will wait to see if that helps. Thanks for your input

more options

You may have corrupt sessionstore [v56] sessionstore.jsonlz4 file(s). Delete all sessionstore* files and the sessionstore-backups folder.

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Locate the above file. Then rename or delete it. Restart Firefox.


Don't delete the files if you need to rescue any data from them, just move them out of the profile folder to some location where Firefox doesn't look for them. You can try to read out their contents using this tool: https://www.jeffersonscher.com/res/scrounger.html

more options

My mindset for following support threads goes back to the CompuServe days, so questions and responses appear out of context here. Clearing cookies and cache seemed to solve the problem. I am surprised I didn't think of that. I will be living with the consequences of this solution for a few days though. I couldn't even log in to my email without verification this morning!

more options

Thanks to all who helped!