X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

After I have upgraded to 68.3.0esr FF is not able to play videos in Facebook and WhatsApp

Inserita

Indeed that's all

Indeed that's all
Citazione

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 32.0 r0

Applicazione

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Ulteriori informazioni

Utente che ha posto la domanda

And, yes, I have to switch to the old profile.

And, yes, I have to switch to the old profile.
È stato utile questo messaggio?
Citazione
Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.