Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

I can't add Pandora.com to my Firefox - Privacy - Security - Permissions - AUTOPLAY ... any "simple" ideas? Using Firefox 70.0.1 (64-bit

  • 5 risposte
  • 2 hanno questo problema
  • 15 visualizzazioni
  • Ultima risposta di RobertJ

more options

I listen to Pandora.com music while on my pc. Received a message that my computer doesn't allow it to Autoplay (just start playing music, when I login). Went through the steps, and option to save Pandora to Autoplay list is non existant.

These are the instructions: - Click the menu button (3 horizontal lines on toolbar), select Options - Click the Privacy & Security panel. - Scroll down to the Permissions section. - Click on Autoplay Settings

Here is where the problem is ... I have it set "block audio & video". I should be able to type in Pandora's web address and Firefox should find it.

---- Nope

More importantly, I am able to type in Pandora's full web address ..... but, there is no where to save it???

I just want to jam "easily" while surfing. Any solutions?

Thanks in advance.

Tutte le risposte (5)

more options

Hi NeedCoffee24/7, When you visit the site and begin to play your jams you should see an Autoplay icon at the left end of your address bar. Click on that and select Allow Audio & Video This will add an exception to your Autoplay settings

Enjoy!

more options

Thanks for the thought, but it was a Pandora pop-up that instructed me to go into my security settings to allow this.

Per your instructions ... Unfortunately, when I login to Pandora, there is no icon to the left of the Pandora website address ... besides the "lock" in my address bar. Additionally, there is no login information showing, after I have logged in. No ability to turn this on in Pandora settings.

more options

I have the same problem on 3 different computers, Firefox won't remember my preference for autoplay on any sites.. There is no option to remember my choice from the media icon or the lock in the address bar.. I can't manually add a site to the autoplay list in privacy and security.

Until a few updates ago when I clicked on the media icon I had a checkbox to remember my choice, this is gone now.

I've gone as far as remove Firefox and reinstall it. I even manually deleted all Registry entries and folders from the hard drive.

more options

Hi HauntedBob (LOL),

Ditto. I have been listening to Pandora on a pc for years. Albeit, this pc is only a few months old ... I haven't experienced this Pandora problem before.

Needless to say, I came to this arena, because I exhausted all inet search fixes.

Thanks HB for the confirmation.

Ta

more options

Try toggling Autoplay:

Navigate to Pandora Log in and select something to play If you don't see the Autoplay icon on your address bar - In another tab, go to your Autoplay settings and set to Allow Audio & Video select Save Changes go back into your Autoplay settings and set it back to Block Audio & Video select Save Changes

Refresh the Pandora tab