Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

need to disable "Your connection is not secure"

  • 2 risposte
  • 1 ha questo problema
  • 5 visualizzazioni
  • Ultima risposta di cor-el

more options

Hello. How do I prevent this warning from blocking the connection to the website? I would not mind if FF would show a warning at one of the corners of the screen. But I need it to stop blocking the pages from loading. Please do not suggest me any guides how to troubleshoot certificates or anything like that. I need to switch off this function in FF completely.

Tutte le risposte (2)

more options

Hi hojzak, there is no global setting to turn off verification of secure connections. It needs to be addressed on a site-by-site basis. Maybe you can find a different browser that works the way you want.

more options

You posted with a Linux user agent (? Firefox 60 ESR).

  • Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

Is your question about Firefox on Linux or about another platform like Windows.

Do you see an Advanced button on the error page to reveal more detail?