X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Screen flashes black then white.

Inserita

I'm using a white enabled Theme that naturally turns the screen light, but the main portion of my computer is set in dark mode, so seemingly Firefox is assuming that the whole PC needs to be in dark, even when powering up Firefox, and as a result, I get a dark screen for a short moment when I first fire up Firefox, then it turns white.

I'm using a white enabled Theme that naturally turns the screen light, but the main portion of my computer is set in dark mode, so seemingly Firefox is assuming that the whole PC needs to be in dark, even when powering up Firefox, and as a result, I get a dark screen for a short moment when I first fire up Firefox, then it turns white.
Citazione

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 32.0 r0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Ulteriori informazioni

McCoy
  • Top 10 Contributor
545 soluzioni 5143 risposte

Risposta utile

Hello Sir_Wysceroth,

This is probably caused by the fact that with the update to Firefox version 70, aliased theme properties have been removed.

See these release notes

Also : https://blog.mozilla.org/addons/2019/07/25/upcoming-deprecations-in-firefox-70/

Hello Sir_Wysceroth, This is probably caused by the fact that with the update to Firefox version 70, aliased theme properties have been removed. See [https://www.mozilla.org/en-US/firefox/70.0/releasenotes/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=whatsnew these release notes] Also : https://blog.mozilla.org/addons/2019/07/25/upcoming-deprecations-in-firefox-70/
È stato utile questo messaggio? 1
Citazione
My_Cheese_Is_Slippin'
  • Top 10 Contributor
85 soluzioni 887 risposte

If it isn't anything to do with your Theme, it might be the change:

"Built-in Firefox pages now follow the system dark mode preference."

You can turn off this feature - Type about:config in the address bar and press enter select "I Accept the Risk!" in the search bar enter mode look for browser. in-content.dark-mode double click it to toggle it to False

(You may need to restart Firefox for it to take effect)

If it isn't anything to do with your Theme, it might be the change: "Built-in Firefox pages now follow the system dark mode preference." You can turn off this feature - Type about:config in the address bar and press enter select "I Accept the Risk!" in the search bar enter mode look for browser. in-content.dark-mode double click it to toggle it to False (You may need to restart Firefox for it to take effect)

Modificato da My_Cheese_Is_Slippin' il

È stato utile questo messaggio?
Citazione

Utente che ha posto la domanda

I tried fiddling, and I found out that, at least with the themes I've been using, the dark/light flash has gotten turned off either with the Use System Colors checked (I had it unchecked) under the Colors settings options, or with the browser.in-content.dark-mode set to false. I'm not quite following precisely what's happening, but at least this gives me two apparent solutions for my problem. :)

I tried fiddling, and I found out that, at least with the themes I've been using, the dark/light flash has gotten turned off either with the Use System Colors checked (I had it unchecked) under the Colors settings options, or with the browser.in-content.dark-mode set to false. I'm not quite following precisely what's happening, but at least this gives me two apparent solutions for my problem. :)
È stato utile questo messaggio?
Citazione
Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.