X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

How do I get rid of the pop up box that appears with new mail notifications when Thunderbird starts up?

Inserita

A little pop up box appears on Thunderbird start up with notification of new emails that have come in. I have to kill it off every time I start up Thunderbird. I don't need it.

A little pop up box appears on Thunderbird start up with notification of new emails that have come in. I have to kill it off every time I start up Thunderbird. I don't need it.

Soluzione scelta

If you are refering to the pop up box that appears in bottom right of window... Menu icon > Options > General uncheck 'show an alert' There are a few options on what you can select. click on 'OK'

If using version 68: Menu icon > Options > Options > General

Leggere questa risposta nel contesto 2
Citazione

Dettagli aggiuntivi sul sistema

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Ulteriori informazioni

Toad-Hall
  • Top 10 Contributor
1859 soluzioni 12618 risposte

Soluzione scelta

If you are refering to the pop up box that appears in bottom right of window... Menu icon > Options > General uncheck 'show an alert' There are a few options on what you can select. click on 'OK'

If using version 68: Menu icon > Options > Options > General

If you are refering to the pop up box that appears in bottom right of window... Menu icon > Options > General uncheck 'show an alert' There are a few options on what you can select. click on 'OK' If using version 68: Menu icon > Options > Options > General
È stato utile questo messaggio? 2
Citazione
taffrail2 0 soluzioni 1 risposte

I am using TB 68.3.1. I am using Firefox and Edge. In Edge there is no Options, using settings there is no notification. In Firefox there is an options and there is a notifications but seems to be for websites and not applications.

In short your fix is not available on my computer. Windows 10, does have Thunder Bird and notifications in the same area. It is off and yet off to the left side is the last notification I received. This notification thingy is most annoying and interferes with work I am trying to accomplish.

Please help.

I am using TB 68.3.1. I am using Firefox and Edge. In Edge there is no Options, using settings there is no notification. In Firefox there is an options and there is a notifications but seems to be for websites and not applications. In short your fix is not available on my computer. Windows 10, does have Thunder Bird and notifications in the same area. It is off and yet off to the left side is the last notification I received. This notification thingy is most annoying and interferes with work I am trying to accomplish. Please help.
È stato utile questo messaggio? 0
Citazione
Toad-Hall
  • Top 10 Contributor
1859 soluzioni 12618 risposte

taffrail2 re: I am using Firefox and Edge. In Edge there is no Options, using settings there is no notification. In Firefox there is an options and there is a notifications but seems to be for websites and not applications. In short your fix is not available on my computer.

Sorry, but these particular statements are totally irrelevant; you are discussing browsers and one of them is made by Microsoft. Browsers are not email clients and nothing to do with Thunderbird, so obviously the fix discussed is not helpful.

re:Windows 10, does have Thunder Bird and notifications in the same area. It is off and yet off to the left side is the last notification I received. This notification thingy is most annoying and interferes with work I am trying to accomplish. Windows 10 is your operating system. I also have a 'windows 10' OS and my type of computer is a 'DELL' computer and it has a 'notifications' area off to far right. Windows 10 'notifications' has nothing to do with Thunderbird.

So obviously, the solution will have no effect on the 'notification' area you are talking about.

This is strictly a Thunderbird forum for issues with Thunderbird email client. The fact that you have installed Thunderbird does not have any relevance to anything else on your computer.

'''taffrail2''' '''re:''' ''I am using Firefox and Edge. In Edge there is no Options, using settings there is no notification.'' ''In Firefox there is an options and there is a notifications but seems to be for websites and not applications.'' ''In short your fix is not available on my computer. '' Sorry, but these particular statements are totally irrelevant; you are discussing browsers and one of them is made by Microsoft. Browsers are not email clients and nothing to do with Thunderbird, so obviously the fix discussed is not helpful. '''re:'''''Windows 10, does have Thunder Bird and notifications in the same area. It is off and yet off to the left side is the last notification I received. This notification thingy is most annoying and interferes with work I am trying to accomplish.'' Windows 10 is your operating system. I also have a 'windows 10' OS and my type of computer is a 'DELL' computer and it has a 'notifications' area off to far right. Windows 10 'notifications' has nothing to do with Thunderbird. So obviously, the solution will have no effect on the 'notification' area you are talking about. This is strictly a Thunderbird forum for issues with Thunderbird email client. The fact that you have installed Thunderbird does not have any relevance to anything else on your computer.

Modificato da Toad-Hall il

È stato utile questo messaggio? 0
Citazione
Bill 1 soluzioni 13 risposte

Toad-Hall said

If you are refering to the pop up box that appears in bottom right of window... Menu icon > Options > General uncheck 'show an alert' There are a few options on what you can select. click on 'OK' If using version 68: Menu icon > Options > Options > General

I do not have any option close to "show an alert". I have Windows 10 alerts completely turned off (as much as I can) through Windows 10 Settings.

''Toad-Hall [[#answer-1250834|said]]'' <blockquote> If you are refering to the pop up box that appears in bottom right of window... Menu icon > Options > General uncheck 'show an alert' There are a few options on what you can select. click on 'OK' If using version 68: Menu icon > Options > Options > General </blockquote> I do not have any option close to "show an alert". I have Windows 10 alerts completely turned off (as much as I can) through Windows 10 Settings.
È stato utile questo messaggio?
Citazione
Toad-Hall
  • Top 10 Contributor
1859 soluzioni 12618 risposte

Bill

re :I do not have any option close to "show an alert". I have Windows 10 alerts completely turned off (as much as I can) through Windows 10 Settings.

The Thunderbird mail alert has nothing to do with Windows 10 alerts or notifications in the Notification pane.

You say I do not have any option close to "show an alert". Then you are not looking in Thunderbird.

If you are talking about the Thunderbird mail notification pop up then it will be in Thunderbird under 'Menu app icon' > 'Options' 'Options' opens in a new tab Select 'General' uncheck 'show an alert' see images below.

'''Bill''' re :I do not have any option close to "show an alert". I have Windows 10 alerts completely turned off (as much as I can) through Windows 10 Settings. The Thunderbird mail alert has nothing to do with Windows 10 alerts or notifications in the Notification pane. You say'' I do not have any option close to "show an alert". '' Then you are not looking in Thunderbird. If you are talking about the Thunderbird mail notification pop up then it will be in Thunderbird under 'Menu app icon' > 'Options' 'Options' opens in a new tab Select 'General' uncheck 'show an alert' see images below.
È stato utile questo messaggio?
Citazione
Bill 1 soluzioni 13 risposte

You are correct, my mistake! I was going to "Menu icon > Options > Options > 'Advanced'" instead of 'General' for v68.5.0, and groaning too.

Thank you very much.  :-)

You are correct, my mistake! I was going to "Menu icon > Options > Options > 'Advanced'" instead of 'General' for v68.5.0, and groaning too. Thank you very much. :-)
È stato utile questo messaggio?
Citazione
Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.