Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Freeze and shutdown FF in random period

  • 3 risposte
  • 1 ha questo problema
  • 164 visualizzazioni
  • Ultima risposta di WMagicModel

more options

NVIDIA GeForce GTX 1050 Ti


Errors log

Killing GPU process due to IPC reply timeout (#16) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#17) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#18) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#19) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#20) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#21) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#22) CP+[GFX1-]: (gfxWindowsPlatform) Detected device reset: 3 (#23) CP+[GFX1-]: (gfxWindowsPlatform) scheduled device update. (#24) CP+[GFX1-]: (gfxWindowsPlatform) Detected device reset: 3 (#25) CP+[GFX1-]: (gfxWindowsPlatform) scheduled device update. (#26) CP+[GFX1-]: ClientLayerManager::BeginTransaction with IPC channel down. GPU process may have died.

Soluzione scelta

Hi antax,

You could try turning off hardware acceleration when available to see if that solves the issue you are having with your graphic card.

  1. Click the menu button
  2. Select the general panel
  3. Under Performance, uncheck Use recommended performance settings
  4. Uncheck Use hardware acceleration when available.

See also : Firefox hangs or is not responding - How to fix {link}

Firefox freezes PC permanently at unpredictable times, forcing me to force-restart pc {link}

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (3)

more options

Soluzione scelta

Hi antax,

You could try turning off hardware acceleration when available to see if that solves the issue you are having with your graphic card.

  1. Click the menu button
  2. Select the general panel
  3. Under Performance, uncheck Use recommended performance settings
  4. Uncheck Use hardware acceleration when available.

See also : Firefox hangs or is not responding - How to fix {link}

Firefox freezes PC permanently at unpredictable times, forcing me to force-restart pc {link}

more options

Yes, it's work. Thank you!

more options

Glad I could help :)