Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox 68.0.2 (64-bit) appears strange black square on the top left corner at all times

  • 5 risposte
  • 1 ha questo problema
  • 434 visualizzazioni
  • Ultima risposta di McCoy

more options

I've installed Firefox 68.0.2 (64-bit), but it appears strange black square on the top left corner at all times. I'm using windows 10 with latest update. I tried to switch themes (dark, light, ...), even maximize/minimize the window, but issue is still there. Please refer to the attachment. Could you please fix it?

Immagini allegate

Soluzione scelta

If my first suggestion didn't make the box disappear; would you
please try this on the about:config page :

Type in the search bar acceleration

Look for the preference layers.acceleration.disabled

and set its value to true

(don't forget to then close and restart Firefox)

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (5)

more options

Hello Nguyen Vo,

Would you try this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

gfx.webrender.enabled and set its value to true

Then close and restart Firefox.

Is that box gone now ?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Soluzione scelta

If my first suggestion didn't make the box disappear; would you
please try this on the about:config page :

Type in the search bar acceleration

Look for the preference layers.acceleration.disabled

and set its value to true

(don't forget to then close and restart Firefox)

more options

McCoy said

Hello Nguyen Vo, Would you try this please : Type in the address bar about:config and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : gfx.webrender.enabled and set its value to true Then close and restart Firefox. Is that box gone now ?


Thanks for great support. I've tried for three solutions :

+ gfx.webrender.enabled    =  true
+ layers.acceleration.disabled =  true
+ start in safe mode

==> they can all solve my problem. Thank you.

Could you please share the root cause? Will it have a fix on next update?

more options

Nguyen Vo said

Could you please share the root cause?

In all honesty : I haven't been able to find an answer to your question, but maybe you could see if you need to update your graphics driver (?) At least that worked for some people here :

https://www.reddit.com/r/firefox/comments/cm3oxt/ui_glitch_black_box_in_the_topleft_corner/