X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Kruidvat viewer automatisch keuze voor HTML5 en blijft hangen

Inserita

Als ik Kruidvat viewer in Chrome laad, krijg ik direct de viewer te zien, maar in Firefox blijft dit hangen oneindig lang. Ook als ik alle extensies en plugins uitschakel.

Als ik Kruidvat viewer in Chrome laad, krijg ik direct de viewer te zien, maar in Firefox blijft dit hangen oneindig lang. Ook als ik alle extensies en plugins uitschakel.

Soluzione scelta

Refresh Firefox is the solution!

Leggere questa risposta nel contesto 0
Citazione

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 32.0 r0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Ulteriori informazioni

Utente che ha posto la domanda

Sorry, not English: When I load Kruidvat viewer in Chrome, I get to see the viewer immediately, but in Firefox this stays on forever. Even if I disable all extensions

Sorry, not English: When I load Kruidvat viewer in Chrome, I get to see the viewer immediately, but in Firefox this stays on forever. Even if I disable all extensions
È stato utile questo messaggio?
Citazione
McCoy
  • Top 10 Contributor
496 soluzioni 4558 risposte

Hello kmplang,

If at all possible; could you give us a link to the page in question ?

The only thing I can find about "Kruidvat viewer" is an article that was in their product range 3 years ago : "3D Virtual Reality Viewer" .....

I'm pretty sure that's not what you are talking about (or is it ?)

Hello kmplang, If at all possible; could you give us a link to the page in question ? The only thing I can find about "Kruidvat viewer" is an article that was in their product range 3 years ago : "3D Virtual Reality Viewer" ..... I'm pretty sure that's not what you are talking about (or is it ?)
È stato utile questo messaggio?
Citazione

Utente che ha posto la domanda

http://www.cewe-fotobuch.de/view/f85f65fbfdff7f0b67630d0341008958
È stato utile questo messaggio?
Citazione
McCoy
  • Top 10 Contributor
496 soluzioni 4558 risposte

kmplang said

http://www.cewe-fotobuch.de/view/f85f65fbfdff7f0b67630d0341008958

Thank you for the link - it works just fine for me.

I'm not sure what you mean when you say :

" When I load Kruidvat viewer in Chrome, I get to see the viewer immediately, but in Firefox this stays on forever "

But would you please try this :

Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Would you try this please :
Clear the Firefox cache :
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems :
https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")


If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, then always make sure such extensions do not block (wanted) content.

You could also check your settings here :

https://support.mozilla.org/en-US/kb/content-blocking


If none of the above do the trick, then let's Try Firefox in Safe Mode (which does more than disable extensions) :

If Firefox is not running : Hold down the Shift key when starting Firefox :

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Any difference ?

If not : would you please check the Web Console (press Ctrl + Shift + K) ?

''kmplang [[#answer-1244453|said]]'' <blockquote> http://www.cewe-fotobuch.de/view/f85f65fbfdff7f0b67630d0341008958 </blockquote> Thank you for the link - it works just fine for me. I'm not sure what you mean when you say : "'' When I load Kruidvat viewer in Chrome, I get to see the viewer immediately, but in Firefox this stays on forever'' " But would you please try this : Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R' Would you try this please :<BR> Clear the Firefox cache :<BR> https://support.mozilla.org/en-US/kb/how-clear-firefox-cache "Remove the cookies" from websites that cause problems :<BR> https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site") ---------------------------------------------------------------------------------------------------------------------------------- If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, then always make sure such extensions do not block (wanted) content. You could also check your settings here : https://support.mozilla.org/en-US/kb/content-blocking ------------------------------------------------------------------------------------------------- If none of the above do the trick, then let's Try Firefox in Safe Mode (which does more than disable extensions) : If Firefox is not running : Hold down the Shift key when starting Firefox : If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Any difference ? If not : would you please check the Web Console (press Ctrl + Shift + K) ?

Modificato da McCoy il

È stato utile questo messaggio?
Citazione

Utente che ha posto la domanda

Every time I want to open the link, cookies are created again, after deletion, even history everything no result. This does not help with empty history and cookies.

Every time I want to open the link, cookies are created again, after deletion, even history everything no result. This does not help with empty history and cookies.
È stato utile questo messaggio?
Citazione

Utente che ha posto la domanda

Print-screen

Print-screen
È stato utile questo messaggio?
Citazione

Utente che ha posto la domanda

I'm not sure what you mean when you say :

" When I load Kruidvat viewer in Chrome, I get to see the viewer immediately, but in Firefox this stays on forever "

See printscreen



If not : would you please check the Web Console (press Ctrl + Shift + K) ? </blockquote>

I do not understand this solution

I'm not sure what you mean when you say : "'' When I load Kruidvat viewer in Chrome, I get to see the viewer immediately, but in Firefox this stays on forever'' " See printscreen If not : would you please check the Web Console (press Ctrl + Shift + K) ? </blockquote> I do not understand this solution
È stato utile questo messaggio?
Citazione
cor-el
  • Top 10 Contributor
  • Moderator
17347 soluzioni 156811 risposte

If I go to as.photoprintit.com then I'm redirected to www.cewe-photobook.com/ with a language selector. I need to allow third-party cookies to make a language choice work, otherwise the site keeps hanging. Once you know to what website(s) are involved then you can create an allow exception

You can try to allow all cookies temporarily to see if that has effect.

If I go to as.photoprintit.com then I'm redirected to www.cewe-photobook.com/ with a language selector. I need to allow third-party cookies to make a language choice work, otherwise the site keeps hanging. Once you know to what website(s) are involved then you can create an allow exception You can try to allow all cookies temporarily to see if that has effect.
È stato utile questo messaggio?
Citazione
McCoy
  • Top 10 Contributor
496 soluzioni 4558 risposte

kmplang said

If not : would you please check the Web Console (press Ctrl + Shift + K) ? I do not understand this solution

It's not a solution - it's a request ....

The viewer works just fine for me; lets me browse the entire photo album. I didn't have to change any settings; didn't have to disable my adblocker or enable cookies, and have my content blocking set to "Standard". Shockwave Flash set to "Always Activate".

''kmplang [[#answer-1244482|said]]'' <blockquote> If not : would you please check the Web Console (press Ctrl + Shift + K) ? I do not understand this solution </blockquote> It's not a solution - it's a request .... The viewer works just fine for me; lets me browse the entire photo album. I didn't have to change any settings; didn't have to disable my adblocker or enable cookies, and have my content blocking set to "Standard". Shockwave Flash set to "Always Activate".

Modificato da McCoy il

È stato utile questo messaggio?
Citazione

Soluzione scelta

Refresh Firefox is the solution!

Refresh Firefox is the solution!
È stato utile questo messaggio?
Citazione
McCoy
  • Top 10 Contributor
496 soluzioni 4558 risposte

kmplang said

Refresh Firefox is the solution!

Good for you to have figured it out - well done !

''kmplang [[#answer-1244515|said]]'' <blockquote> Refresh Firefox is the solution! </blockquote> Good for you to have figured it out - well done !
È stato utile questo messaggio?
Citazione
Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.