Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Cannot print page 1 to n after Windows 10 1903 update

  • 2 risposte
  • 1 ha questo problema
  • 11 visualizzazioni
  • Ultima risposta di Graham

more options

Since the Windows 10 1903 update which installed last week our three laptops have all developed a problem when trying to print selected webpages in Firefox. Selecting ALL in print range works OK. Selecting PAGES FROM 1 TO 3 (for example) results in the error. See attached photo. Pressing 3 may eventually get a 3 in the TO box. Often, any other number may appear or even a blank. I have followed the printer reset procedures in article http://mzl.la/1BAQqop and re-installed the printer too. Have run FF in safe mode. In all cases the problem persists.

Have tried Edge and IE both of which work OK and they have different looking print routines.

All three laptops have Roboform password manager extension installed. One laptop recently developed a problem when typeing the master password. Incorrect random charactors were being entered instead of the chosen keystroke. Verified by using a keystrike logger.

Any info and help would be gratefully received

Immagini allegate

Soluzione scelta

There may be cases where anti-keylogger tools and certain IME's are not completely compatible with Firefox. However, if you can type 1 but not 3, that's really strange.

Do you want to try switching to the default system print dialog? If I recall correctly, the only difference involves selecting frames for printing. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste native and pause while the list is filtered

(3) Double-click the print.extend_native_print_dialog preference to switch the value from true to false

Any improvement?

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (2)

more options

Soluzione scelta

There may be cases where anti-keylogger tools and certain IME's are not completely compatible with Firefox. However, if you can type 1 but not 3, that's really strange.

Do you want to try switching to the default system print dialog? If I recall correctly, the only difference involves selecting frames for printing. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste native and pause while the list is filtered

(3) Double-click the print.extend_native_print_dialog preference to switch the value from true to false

Any improvement?

more options

Hello jscher2000, Bingo! Thank you for this fix, works a treat. Very very grateful for your help. Kind regards Graham