Cerca nel supporto

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox tabs repeatedly crash

  • 8 risposte
  • 1 ha questo problema
  • 200 visualizzazioni
  • Ultima risposta di FredMcD

more options

Firefox 68.0 Crash Report [@ __memcpy_sse2_unaligned_erms ] ID: 86a5c999-ac62-46df-8982-2d07a0190716

Tabs crashed repeatedly, in last week (not all tabs, just some): 1. Too many tabs open at once (over 240)? Closed all tabs, restarted Firefox session > Tabs continue to crash 2. Problem with extensions? Restarted with add-ons disabled > Tabs continue to crash 3. Disable acceleration in Firefox > Tabs continue to crash 3. Re-start in SafeMode > Tabs continue to crash 4. Check memory using memtest > passes RAM test (no errors) > Tabs continue to crash

Soluzione scelta

My next step was to strip down my FF profile to the bare minimum, following these instructions: https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile#w_create-a-new-firefox-profile

The problem persisted (tabs still crashing). So, I don't believe it was a problem with Firefox profile.

Fortunately, there was an update to my Linux distro. After applying the latest updates (for Linux Ubuntu, not for Firefox), the problem appears to be SOLVED. Tabs are no longer crashing in Firefox.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (8)

more options

Forgot to mention:

5. Re-install Firefox 68.0 > Tabs continue to crash

more options

Did you get your Firefox from Mozilla?

bp-86a5c999-ac62-46df-8982-2d07a0190716 Signature: __memcpy_sse2_unaligned_erms

Crash Reason SIGBUS / BUS_ADRERR

more options

Thank you for your reply.

My FF version is from Canonical, distributors of Linux Ubuntu. About Firefox says: "Mozilla Firefox for Ubuntu canonical 1.0" 68.0+build3-0ubuntu0.18.04.1 source: ubuntu-bionic-updates-main Information from Synaptic Packager Manager: Firefox properties > Maintainer > ubuntu-mozillateam@lists.ubuntu.com Confusingly, there's another install option for FF 68.0-3 in the Ubuntu Software store (part of my Linux distro). Details for this other install option include mention of a different source for FF and mention of Mozilla: version: 68.0-3 source; Snap Store developer: Mozilla

I will uninstall the former, and install the latter, to see if the problem can be solved that way.

Modificato da tpf.918 il

more options

If that gives you trouble,

Download Firefox For All languages And Systems {web link}

more options

The version from the Snap Store failed to install correctly. I gave up on that option.

So I downloaded the version you recommended, from the link you provided. I used these instructions to deal with the tarball (although the instructions here are not entirely accurate for Ubuntu 18 Bionic Beaver): https://libre-software.net/how-to-install-firefox-on-ubuntu-linux-mint/

The problem with the crashing tabs seemed to go away, with the new install, until I reverted to my old Facebook profile.

So, other things being equal, the problem must be in my Facebook profile, no?

BTW, Chromium browser works without tabs crashing.

Modificato da tpf.918 il

more options

tpf.918 said

(although the instructions here are not entirely accurate for Ubuntu 18 Bionic Beaver)

Please create a post here and explain that, please. https://support.mozilla.org/en-US/forums/contributors

more options

Soluzione scelta

My next step was to strip down my FF profile to the bare minimum, following these instructions: https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile#w_create-a-new-firefox-profile

The problem persisted (tabs still crashing). So, I don't believe it was a problem with Firefox profile.

Fortunately, there was an update to my Linux distro. After applying the latest updates (for Linux Ubuntu, not for Firefox), the problem appears to be SOLVED. Tabs are no longer crashing in Firefox.

more options

Give it a few days. If the problem is gone,

Please flag your last post as Solved Problem as this could help others with the same problem.