X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Shift + underscore causes the console to pop up constantly. Can't use the shift key properly on Firefox. Some kind of glitch.

Inserita

Every time I press the shift underscore key, the console keeps popping up when I just need the "____" to appear.

Every time I press the shift underscore key, the console keeps popping up when I just need the "____" to appear.

Modificato da ThatOneGuy2440 il

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 32.0 r0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Ulteriori informazioni

cor-el
  • Top 10 Contributor
  • Moderator
17670 soluzioni 159854 risposte

Boot the computer in Windows Safe mode with network support to see if that has effect.

Boot the computer in Windows Safe mode with network support to see if that has effect. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10

Utente che ha posto la domanda

McCoy said

Not giving up just yet .... This may be a rethorical question, but in Options =>
Privacy & Security => under "Permissions": Have you checked the box "Prevent accessibility services from accessing your browser" ?

No, nothing of the sort.

''McCoy [[#answer-1237244|said]]'' <blockquote> Not giving up just yet .... This may be a rethorical question, but in Options => <BR>Privacy & Security => under "Permissions": Have you checked the box "Prevent accessibility services from accessing your browser" ? </blockquote> No, nothing of the sort.

Utente che ha posto la domanda

cor-el said

Boot the computer in Windows Safe mode with network support to see if that has effect.

Still the same issue. Also, the problem presists since the update. Both SHIFT keys cause the debugger to appear, but not on Chrome or anywhere else.

''cor-el [[#answer-1237319|said]]'' <blockquote> Boot the computer in Windows Safe mode with network support to see if that has effect. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 </blockquote> Still the same issue. Also, the problem presists since the update. Both SHIFT keys cause the debugger to appear, but not on Chrome or anywhere else.

Utente che ha posto la domanda

McCoy said

Another thing just came to mind : As the web console comes up when you press Shift plus the minus key : maybe you could provide a screenshot, so others can see if maybe the web console sheds some light on this .....

Here in the screenshot I'm pressing the percent and underscore hash keys, but the debugger is on for some reason. This must be a glitch on Firefox's end, because the keys to open to debugger is Control + Shift + K NOT EITHER/OR Shift + 5 OR Shift + underscore

''McCoy [[#answer-1237261|said]]'' <blockquote> Another thing just came to mind : As the web console comes up when you press Shift plus the minus key : maybe you could provide a screenshot, so others can see if maybe the web console sheds some light on this ..... </blockquote> Here in the screenshot I'm pressing the percent and underscore hash keys, but the debugger is on for some reason. This must be a glitch on Firefox's end, because the keys to open to debugger is Control + Shift + K NOT EITHER/OR Shift + 5 OR Shift + underscore
McCoy
  • Top 10 Contributor
572 soluzioni 5348 risposte

What I'm about to ask will probably not make any sense, but would you, just as a test, disable Firefox accessibility service :

Options => Privacy & Security => under "Permissions" uncheck the box that says "Prevent accessibility services from accessing your browser" (you will then be asked to restart Firefox).

It probably won't change anything (and then you can of course check the box again), but I thought it might be worth a try ..... (everything else has failed so far).

What I'm about to ask will probably not make any sense, but would you, just as a test, disable Firefox accessibility service : Options => Privacy & Security => under "Permissions" uncheck the box that says "Prevent accessibility services from accessing your browser" (you will then be asked to restart Firefox). It probably won't change anything (and then you can of course check the box again), but I thought it might be worth a try ..... (everything else has failed so far).
cor-el
  • Top 10 Contributor
  • Moderator
17670 soluzioni 159854 risposte

Your screenshot shows the Performance tab selected. This specific tool has the Shift+F5 keyboard shortcut.

You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Your screenshot shows the Performance tab selected. This specific tool has the Shift+F5 keyboard shortcut. You can create a new profile to test if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile