Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Why I'm leaving Firefox after so many years

  • 4 risposte
  • 1 ha questo problema
  • 103 visualizzazioni
  • Ultima risposta di pjva540

more options

Plain and simple it's impossible to get Firefox Quantum to increase font size or magnification size and *stay that way* either between restarts of Firefox or when another tab is openend. Addons and plugins don't work, instructions for how to hack it are all over the place. Me? I'm moving all my bookmarks over to Chrome which in spite of all the controversy makes it a breeze to increase font and/or magnification size and keep it that way.

Soluzione scelta

You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right. Modifying layout.css.devPixelsPerPx affects user interface and web pages (global zoom). You can use an extension to correct the appearance of web pages.

You can look at Zoom Page WE and NoSquint Plus extension to set a default font size and page zoom on web pages.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (4)

more options

Soluzione scelta

You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right. Modifying layout.css.devPixelsPerPx affects user interface and web pages (global zoom). You can use an extension to correct the appearance of web pages.

You can look at Zoom Page WE and NoSquint Plus extension to set a default font size and page zoom on web pages.

more options

Thank you! Finally a solution that actually works. You saved me from Chrome!

more options

You're welcome and glad that you decided to keep using Firefox.

more options

You cannot be serious! This is the solution to stop the constant zoom in and out on Firefox?