X
Tocca qui per la versione per piattaforma mobile del sito.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Trouble sending email with link

Inserita

I use Yahoo mail to send and receive email. Lately i am having a strange problem. When i send an email that includes a link from a web page the recipient receives a totally different link than the one i have sent them. When they open the link they always receive.....homeimprovement.com When they look up at the web address bar......it all reads correctly......but when they open the link they get the one i just mentioned. I use an HP desktop PC AOI Pavilion. Windows 10 and Firefox are up to date. In addition to Yahoo Mail i use Gmail. If i send an email using Gmail all works fine. Thanks for your help.

I use Yahoo mail to send and receive email. Lately i am having a strange problem. When i send an email that includes a link from a web page the recipient receives a totally different link than the one i have sent them. When they open the link they always receive.....homeimprovement.com When they look up at the web address bar......it all reads correctly......but when they open the link they get the one i just mentioned. I use an HP desktop PC AOI Pavilion. Windows 10 and Firefox are up to date. In addition to Yahoo Mail i use Gmail. If i send an email using Gmail all works fine. Thanks for your help.

Dettagli aggiuntivi sul sistema

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Ulteriori informazioni

FredMcD
  • Top 10 Contributor
4396 soluzioni 61646 risposte

What is the link you are sending? What is the link they receive? What is the link that is opened?

This is for both of you: You may have ad/mal-ware. Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

What is the link you are sending? What is the link they receive? What is the link that is opened? This is for both of you: You may have ad/mal-ware. Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

Utente che ha posto la domanda

What is the link you are sending? ...i have sent multiple different links to many recipients. I have also tested it by sending links to myself. What is the link they receive? .....The link the recipient receives reads correctly What is the link that is opened? ....when opened the recipient always gets .....homeimprovement.com

As suggested i scanned with ADW....TDS....malwarebytes PRO...Microsoft Safety Scanner....Windows Defender....nothing found

What is the link you are sending? ...i have sent multiple different links to many recipients. I have also tested it by sending links to myself. What is the link they receive? .....The link the recipient receives reads correctly What is the link that is opened? ....when opened the recipient always gets .....homeimprovement.com As suggested i scanned with ADW....TDS....malwarebytes PRO...Microsoft Safety Scanner....Windows Defender....nothing found
FredMcD
  • Top 10 Contributor
4396 soluzioni 61646 risposte

pb5982 said

As suggested i scanned with ADW....TDS....malwarebytes PRO...Microsoft Safety Scanner....Windows Defender....nothing found

And the receiver?

I am sending you a Private Message.

''pb5982 [[#answer-1209733|said]]'' <blockquote> As suggested i scanned with ADW....TDS....malwarebytes PRO...Microsoft Safety Scanner....Windows Defender....nothing found </blockquote> And the receiver? I am sending you a Private Message.
FredMcD
  • Top 10 Contributor
4396 soluzioni 61646 risposte

I got your e-mail. The link sent me to http://www.https.com//sports.yahoo.com/nba/

It turns out to be; http://www.homeimprovement.com/ I don't know why but, try this link; https://sports.yahoo.com/nba/

I got your e-mail. The link sent me to http://www.https.com//sports.yahoo.com/nba/ It turns out to be; http://www.homeimprovement.com/ I don't know why but, try this link; https://sports.yahoo.com/nba/

Utente che ha posto la domanda

I tried your link.....it opened fine and correctly

Yes.....homeimprovement.com is what all my recipients are getting when they open my links.......this is all very strange

I tried your link.....it opened fine and correctly Yes.....homeimprovement.com is what all my recipients are getting when they open my links.......this is all very strange
WestEnd 60 soluzioni 5387 risposte

pb5982 said

I tried your link.....it opened fine and correctly Yes.....homeimprovement.com is what all my recipients are getting when they open my links.......this is all very strange

Does this only happen with firefox browser or other browser as well?

''pb5982 [[#answer-1209764|said]]'' <blockquote> I tried your link.....it opened fine and correctly Yes.....homeimprovement.com is what all my recipients are getting when they open my links.......this is all very strange </blockquote> Does this only happen with firefox browser or other browser as well?

Utente che ha posto la domanda

It happens with Firefox and Microsoft browsers....with Yahoo mail. Please note when i open my Gmail account in Firefox and send an email with a web link everything works fine.

It happens with Firefox and Microsoft browsers....with Yahoo mail. Please note when i open my Gmail account in Firefox and send an email with a web link everything works fine.
FredMcD
  • Top 10 Contributor
4396 soluzioni 61646 risposte

Did you notice that your link started with: http://www.https.com// but mine only had: https://

Perhaps you should report this issue to the website.

Did you notice that your link started with: http://www.https.com// but mine only had: https:// Perhaps you should report this issue to the website.

Utente che ha posto la domanda

I didn't notice that. Thanks for pointing this out. I will report it

I didn't notice that. Thanks for pointing this out. I will report it