Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

My Heritage website is very slow using Firefox.....

  • 3 risposte
  • 1 ha questo problema
  • 26 visualizzazioni
  • Ultima risposta di FredMcD

more options

......so I have been forced to make Chrome my default browser ( I prefer FF) as I like to use split screen with other genealogical websites. I caled MY Heritage but they couldn't help. Any suggestions?

Soluzione scelta

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (3)

more options

Soluzione scelta

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thanks very much Fred. I have worked through the suggestions and they have certainly much improved the problem. One tends to forget the caches etc and I have blocked them in future. R

more options

Glad to help. Safe Surfing.

This is how I do that:

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on Cache and Form And Search History.