Search Support

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Screen tears, invalid background superimposed

  • 3 risposte
  • 1 ha questo problema
  • 22 visualizzazioni
  • Ultima risposta di cor-el

more options

FF 66 running on Fedora 29 KDE spin.

See the attached sceen shot. When I first open FF in maximized mode, the screen tears in the middle. Also, it displays a part of the screen that completely does not belong to Firefox (in the attached example, it is from the Thunderbird screen which is now background). The minimize/maximize/close buttons shown belong to Firefox, not Thunderbird.

If I resize FF using the buttons, then maximize again, it displays correctly.

Weird, huh? JimR

Immagini allegate

Soluzione scelta

Separate Security Issue: Update your Flash Player or remove it.

Flash Player Version 32.0.0.156

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Leggere questa risposta nel contesto 👍 1

All Replies (3)

more options

Soluzione scelta

Separate Security Issue: Update your Flash Player or remove it.

Flash Player Version 32.0.0.156

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Is this with many websites, some, a few?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Are you possibly using code in userChrome.css that is malfunctioning and could be causing this?