X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

The find bar does not work.

Inserita

When I try to use the find bar, it shows up black and won't search for text. It doesn't even say "phrase not found." I tried searching for words I knew were in the webpage and that I could see and it still wouldn't work. The quick search bar does the same. I tried restarting with add-ons disabled and nothing happened. I'm kind of at a loss at what to do.

Here's an image of the find bar if that helps any.

When I try to use the find bar, it shows up black and won't search for text. It doesn't even say "phrase not found." I tried searching for words I knew were in the webpage and that I could see and it still wouldn't work. The quick search bar does the same. I tried restarting with add-ons disabled and nothing happened. I'm kind of at a loss at what to do. Here's an image of the find bar if that helps any.

Soluzione scelta

Try to use another theme in case the theme you currently have selected is causing this black color.

Did you make sure that none of the special features for the find bar are selected like "Match case" or "Whole Words"?

The Find bar has find settings for "Highlight All" and "Whole Words" and "Match Case" that are hidden when you use Quick Find. So open the Find bar via Ctrl+F and check these choices. Related prefs as found on the about:config page.

  • findbar.entireword = false
  • findbar.highlightAll = false
  • accessibility.typeaheadfind.casesensitive = 0
Leggere questa risposta nel contesto 1

Dettagli aggiuntivi sul sistema

Applicazione

  • Firefox 65.0.1
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0
  • URL per il supporto: https://support.mozilla.org/1/firefox/65.0.1/WINNT/en-US/

Estensioni

  • Adblock Plus - free ad blocker 3.4.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Inattiva)
  • Auto Tab Discard 0.3.0 ({c2c003ee-bd69-42a2-b0e9-6f34222cb046}) (Inattiva)
  • LeechBlock NG 0.9.9 (leechblockng@proginosko.com) (Inattiva)
  • Privacy Badger 2019.1.30 (jid1-MnnxcxisBPnSXQ@jetpack) (Inattiva)
  • Show/Hide passwords 0.4 (shpassword@shpassword.fr) (Inattiva)

Javascript

  • incrementalGCEnabled: True

Grafica

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x22b1
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 390217aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: True
  • directWriteVersion: 10.0.17134.376
  • driverDate: 9-29-2016
  • driverDate2:
  • driverVersion: 20.19.15.4531
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Acceleration blocked by safe-mode', u'type': u'runtime'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'blocked', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Safe-mode is enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Has battery', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'blocked', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'OMTP blocked by safe-mode', u'type': u'runtime'}], u'name': u'OMTP'}]}
  • info: {u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzTouchInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: False
  • offMainThreadPaintWorkerCount: 0
  • usesTiling: False
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL is currently disabled.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL is currently disabled.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Preferenze modificate

Varie

  • User JS: No
  • Accessibilità: Sì
FredMcD
  • Top 10 Contributor
4300 soluzioni 60378 risposte

Risposta utile

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you! ------------ [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17668 soluzioni 159825 risposte

Soluzione scelta

Try to use another theme in case the theme you currently have selected is causing this black color.

Did you make sure that none of the special features for the find bar are selected like "Match case" or "Whole Words"?

The Find bar has find settings for "Highlight All" and "Whole Words" and "Match Case" that are hidden when you use Quick Find. So open the Find bar via Ctrl+F and check these choices. Related prefs as found on the about:config page.

  • findbar.entireword = false
  • findbar.highlightAll = false
  • accessibility.typeaheadfind.casesensitive = 0
Try to use another theme in case the theme you currently have selected is causing this black color. *https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars Did you make sure that none of the special features for the find bar are selected like "Match case" or "Whole Words"? The Find bar has find settings for "Highlight All" and "Whole Words" and "Match Case" that are <u>hidden</u> when you use Quick Find. So open the Find bar via Ctrl+F and check these choices. Related prefs as found on the <b>about:config</b> page. *findbar.entireword = false *findbar.highlightAll = false *accessibility.typeaheadfind.casesensitive = 0

Utente che ha posto la domanda

cor-el said

Try to use another theme in case the theme you currently have selected is causing this black color.

I changed the theme to default and the find bar works. Thank you very much for your help!

''cor-el [[#answer-1198282|said]]'' <blockquote> Try to use another theme in case the theme you currently have selected is causing this black color. </blockquote> I changed the theme to default and the find bar works. Thank you very much for your help!