Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Why is Firefox using strange fonts? Mac OS 10.14, Firefox 65.0

  • 4 risposte
  • 1 ha questo problema
  • 1033 visualizzazioni
  • Ultima risposta di FredMcD

more options

Firefox seems to be having some kind of font problem. The odd fonts appear both in the application and on the web pages. The font on the web pages actually changed (from blocky to big loopy script) since I quit and restarted the application. The menu bar at the top of my screen does not show any words when the application is optn. I have a 2012 MacBook Pro with OS 10.14. Firefox 65.0. I'm also running Sophos (protection) and Dr. Cleaner (helps with memory).

Safari does not have the problem - the application, web pages and top menu bar are normal, but I'd prefer to stick with Firefox.

Soluzione scelta

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (4)

more options

Soluzione scelta

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

more options

Fixed! Simple solution so satisfying. Thanks.

more options

You can check for sandbox security issues when Firefox has a problem to access fonts installed locally.

You can set this pref to 2 or 1 on the about:config page to reduce the sandbox security level.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

See also:

more options

Glad to help. Safe Surfing.