Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Amazon.com keeps autofilling their search box with previous searches in firefox, doesn't in other browsers. I have deleted cookies. How do I stop that behavior?

  • 3 risposte
  • 2 hanno questo problema
  • 388 visualizzazioni
  • Ultima risposta di FredMcD

more options

Every time I go to amazon.com the amazon search box autofills with an old search and if I click off it auto fills the search window in amazon again with the old search criteria. Super annoying. Does not have this behavior in edge.

Soluzione scelta

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on Cache and Form And Search History.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (3)

more options

Soluzione scelta

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on Cache and Form And Search History.

more options

Worked as described, thanks. Interestingly enough when I "undid" the changes, amazon's search box went right back to the original suggestion, which makes me think the old data is floating around somewhere. In any case, the changes are permanent now and Amazon.com's search box is behaving (for now).

more options

Glad to help. Safe Surfing.