X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox 64 made fonts ungly with ClearType kind of smoothing

Inserita

I hate all kinds of text smoothing/antialiasing with passion and for he longest time I had none of it in Firefox, yet after upgrading to FF64 some kind of text antialiasing has been forced on me for some reason. At first it was all over the browser, then in a minute it glitched out and disappeared from actual pages, yet it's still all over the interface: on tab names, on bookmark names in the bookmark panel (but strangely not inside bookmark folders), it's in the address and search bars, in the "File, Edit, etc." menu and some other menus as well.

How do I get rid of all text antialiasing for good?

I hate all kinds of text smoothing/antialiasing with passion and for he longest time I had none of it in Firefox, yet after upgrading to FF64 some kind of text antialiasing has been forced on me for some reason. At first it was all over the browser, then in a minute it glitched out and disappeared from actual pages, yet it's still all over the interface: on tab names, on bookmark names in the bookmark panel (but strangely not inside bookmark folders), it's in the address and search bars, in the "File, Edit, etc." menu and some other menus as well. How do I get rid of all text antialiasing for good?

Soluzione scelta

Go to about:config, set gfx.text.disable-aa to true and restart the browser.

Leggere questa risposta nel contesto 1

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 32.0 r0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Ulteriori informazioni

TyDraniu
  • Top 25 Contributor
320 soluzioni 1842 risposte

Soluzione scelta

Go to about:config, set gfx.text.disable-aa to true and restart the browser.

Go to ''about:config'', set ''gfx.text.disable-aa'' to '''true''' and restart the browser.

Utente che ha posto la domanda

That helped, thank you!

That helped, thank you!
McCoy
  • Top 10 Contributor
545 soluzioni 5139 risposte

Risposta utile

Klimat said

That helped, thank you!

Hello Klimat,

Would you be so kind as to mark TyDraniu's post as Chosen Solution  ? ('Solved the problem' button to the right)

Thank you in advance  !

''Klimat [[#answer-1181115|said]]'' <blockquote> That helped, thank you! </blockquote> Hello Klimat, Would you be so kind as to mark TyDraniu's post as Chosen Solution ? ('Solved the problem' button to the right) Thank you in advance !