X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox address bar results not being highlighted

Inserita

Hello, I was wondering what could be wrong there as when I put my mouse over the url there's no highlight, so it's really difficult to see what url I'm clicking on. It's doing this even on a fresh install of Firefox without any addons installed. Any ideas what could be doing this and/or what could be done to force a highlight again?

Hello, I was wondering what could be wrong there as when I put my mouse over the url there's no highlight, so it's really difficult to see what url I'm clicking on. It's doing this even on a fresh install of Firefox without any addons installed. Any ideas what could be doing this and/or what could be done to force a highlight again?
Immagini allegate

Soluzione scelta

Just a little update. Firefox had an update recently and since the update the issue was fixed. I still don't know exactly what did it, but now it works again. For anyone having the same issue as me, try to update to firefox last version and see if it helps.

Leggere questa risposta nel contesto 0

Dettagli aggiuntivi sul sistema

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Ulteriori informazioni

cor-el
  • Top 10 Contributor
  • Moderator
17482 soluzioni 158001 risposte

Does this also happen if you use the cursor Down key to select an item or does this fail as well?

Did you try a different theme (default or light/dark) in customize mode to see if that has effect?

Did you ever use code in userChrome.css that could be causing this?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Does this also happen if you use the cursor Down key to select an item or does this fail as well? Did you try a different theme (default or light/dark) in customize mode to see if that has effect? Did you ever use code in userChrome.css that could be causing this? *https://www.userchrome.org/what-is-userchrome-css.html ---- Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Utente che ha posto la domanda

Hello and thanks for the reply!

Does this also happen if you use the cursor Down key to select an item or does this fail as well?

It's actually not the same type of highlight, it's the one when you hover your mouse over an URL. AFAIK it should be light blue.

Did you try a different theme (default or light/dark) in customize mode to see if that has effect? Default and light have this issue. Upon trying dark it works even without using safe mode. (see screenshot) Not sure what's making the light theme not work somehow.

Did you ever use code in userChrome.css that could be causing this?

   https://www.userchrome.org/what-is-userchrome-css.html 

Yes, however even upon using a different profile with no userchrome and/or safe mode, the issue still happens. Even upon uninstalling the issue also happens with a fresh profile anyhow. Could there been another place where I should do something to fix an issue related to that?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

Tried that again, the issue still arises.

Hello and thanks for the reply! Does this also happen if you use the cursor Down key to select an item or does this fail as well? It's actually not the same type of highlight, it's the one when you hover your mouse over an URL. AFAIK it should be light blue. Did you try a different theme (default or light/dark) in customize mode to see if that has effect? Default and light have this issue. Upon trying dark it works even without using safe mode. (see screenshot) Not sure what's making the light theme not work somehow. Did you ever use code in userChrome.css that could be causing this? https://www.userchrome.org/what-is-userchrome-css.html Yes, however even upon using a different profile with no userchrome and/or safe mode, the issue still happens. Even upon uninstalling the issue also happens with a fresh profile anyhow. Could there been another place where I should do something to fix an issue related to that? Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem. Tried that again, the issue still arises.

Soluzione scelta

Just a little update. Firefox had an update recently and since the update the issue was fixed. I still don't know exactly what did it, but now it works again. For anyone having the same issue as me, try to update to firefox last version and see if it helps.

Just a little update. Firefox had an update recently and since the update the issue was fixed. I still don't know exactly what did it, but now it works again. For anyone having the same issue as me, try to update to firefox last version and see if it helps.