X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Saving bookmarks automatically goes to Other Bookmarks folder

Inserita

I don't know what changed, but in the last 2-3 days, when I bookmark a page, it automatically gets sent to the "Other Bookmarks" folder. IT DIDN'T USED TO DO THIS. Normally a small popup shows where I can specify the folder, bookmark name, and tags. Now I have to select command-D again, where it now says "Edit this bookmark", and change the location to where I wanted it in the first place. EXTREMELY ANNOYING.

I haven't done any FF updates, added any extensions, or messed with any system or css files.

Any thoughts on how this changed, or what I can do to fix? I briefly tried the "Default Bookmark Folder" add-on, but it doesn't help. Running FF 63.0.1 on a Mac

Thanks in advance

I don't know what changed, but in the last 2-3 days, when I bookmark a page, it automatically gets sent to the "Other Bookmarks" folder. IT DIDN'T USED TO DO THIS. Normally a small popup shows where I can specify the folder, bookmark name, and tags. Now I have to select command-D again, where it now says "Edit this bookmark", and change the location to where I wanted it in the first place. EXTREMELY ANNOYING. I haven't done any FF updates, added any extensions, or messed with any system or css files. Any thoughts on how this changed, or what I can do to fix? I briefly tried the "Default Bookmark Folder" add-on, but it doesn't help. Running FF 63.0.1 on a Mac Thanks in advance

Soluzione scelta

I've suddenly been aware of this problem this afternoon and posted this question before seeing it answered here. Sorry! But, I've also just noticed that one only has to click ANYWHERE TO THE RIGHT of the 'Show editor when saving' tick-box for the box to be toggled ON and OFF. It's therefore very easy to toggle it accidentally - a bug?

Leggere questa risposta nel contesto 1
Scribe 735 soluzioni 3504 risposte

Hi, there is now an option for that to happen automatically in the dropdown, which you might have inadvertently selected - it's easy to do: You can either click the blue star as if to edit, then select the 'Show editor when saving' box. Or, type about:config into the address bar, press Enter, accept the warning, scroll down the alphabetical list to browser.bookmarks.editDialog.showForNewBookmarks and if 'Value' is False, double click it to change it to True.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Hi, there is now an option for that to happen automatically in the dropdown, which you might have inadvertently selected - it's easy to do: You can either click the blue star as if to edit, then select the 'Show editor when saving' box. Or, type '''about:config''' into the address bar, press Enter, accept the warning, scroll down the alphabetical list to '''browser.bookmarks.editDialog.showForNewBookmarks''' and if 'Value' is False, double click it to change it to True. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!''

Modificato da Scribe il

Standard8 37 soluzioni 208 risposte

The "Other Bookmarks" folder has been the default for a while now. Unfortunately it cannot currently be changed.

Last I knew "Default Bookmark Folder" was working and the best way to change the default. You might want to try looking at their support site, accessible from the extension homepage (https://addons.mozilla.org/firefox/addon/default-bookmark-folder/)

The "Other Bookmarks" folder has been the default for a while now. Unfortunately it cannot currently be changed. Last I knew "Default Bookmark Folder" was working and the best way to change the default. You might want to try looking at their support site, accessible from the extension homepage (https://addons.mozilla.org/firefox/addon/default-bookmark-folder/)
parkside 1 soluzioni 1 risposte

Soluzione scelta

I've suddenly been aware of this problem this afternoon and posted this question before seeing it answered here. Sorry! But, I've also just noticed that one only has to click ANYWHERE TO THE RIGHT of the 'Show editor when saving' tick-box for the box to be toggled ON and OFF. It's therefore very easy to toggle it accidentally - a bug?

I've suddenly been aware of this problem this afternoon and posted this question before seeing it answered here. Sorry! But, I've also just noticed that one only has to click ANYWHERE TO THE RIGHT of the 'Show editor when saving' tick-box for the box to be toggled ON and OFF. It's therefore very easy to toggle it accidentally - a bug?

Utente che ha posto la domanda

Turns out that's what it was... parkside's observation is correct. It's very easy to click in that area and turn the checkbox 'off', which is apparently what I did. That explains why I remember not changing anything... because it was so easy to "change it" with that issue. Mozilla peeps... please look into this.

Turns out that's what it was... parkside's observation is correct. It's very easy to click in that area and turn the checkbox 'off', which is apparently what I did. That explains why I remember not changing anything... because it was so easy to "change it" with that issue. Mozilla peeps... please look into this.