Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

how do I completely remove duckduckgo?

  • 6 risposte
  • 1 ha questo problema
  • 518 visualizzazioni
  • Ultima risposta di McCoy

more options

Greetings, I have been exclusively using Firefox forever and happy with it until a friend said "Hey, try this" and tacked duckduckgo on top of it - and I'm sure it does a great job - but I have since then noticed some browsing oddities relative to Firefox pre-duckduckgo and I want to remove it that I may compare before and after performances.

But I can't find it anywhere and as I am allergic to, and highly suspicious of, anything I can't track down and remove from my system if I so desire, I REALLY want it gone, at least until I find out more about its characteristics.

So question #1 = is it really that useful, and #2 = how do I remove it regardless? Thanks for the feedback.

Modificato da Chris Ilias il

Soluzione scelta

Hi Alan, There seems to be some confusion about what Firefox is, and what DuckDuckGo is.

Firefox is a web browser. It is used to view and interact with web pages. DuckDuckGo is a search tool/website. Using a web browser, you can visit sites, such as DuckDuckGo or Google, enter a search term, and the search tool will display a list of search results.

So the question is, when your friend "tacked duckduckgo on top of" Firefox, what does that mean? He may have set your home page to DuckDuckGo. The home page is the page Firefox goes to when you first open it. If that's the case, here are instructions on how to reset the home page:

  1. Open the Firefox menu (that's the [=] button on the right side of the toolbar) , and select Options.
  2. Along the left side, select Home.
  3. Beside Home page and new windows, set it to Firefox Home.

If that doesn't fix it, we'll need some more info about your Firefox setup.

  1. Go to [=] > Help > Troubleshooting Information then click Copy text to Clipboard.
  2. Go to https://pastebin.com/ and go to Edit > Paste to paste the info from your Troubleshooting Information page.
  3. In Firefox, click on the three dots to the right of the address, and select Copy Link.
  4. Open a reply to this post, and go to Edit > Paste to paste the link to your troubleshooting information.
Leggere questa risposta nel contesto 👍 0

Tutte le risposte (6)

more options

The Browser has no choice on which site you use as homepage.

more options

Thank you, but this... The Browser has no choice on which site you use as homepage. ...means nothing to me and is of zero help. I used to browse with Firefox and now I am stuck with search with duckduckgo... instead, and I want it gone. So let me reiterate: How do I get rid of duckduckgo? Thank you

more options

Thank you, but this... The Browser has no choice on which site you use as homepage. ...means nothing to me and is of zero help. I used to browse with Firefox and now I am stuck with search with duckduckgo... instead, and I want it gone. So let me reiterate: How do I get rid of duckduckgo? Thank you

more options

Soluzione scelta

Hi Alan, There seems to be some confusion about what Firefox is, and what DuckDuckGo is.

Firefox is a web browser. It is used to view and interact with web pages. DuckDuckGo is a search tool/website. Using a web browser, you can visit sites, such as DuckDuckGo or Google, enter a search term, and the search tool will display a list of search results.

So the question is, when your friend "tacked duckduckgo on top of" Firefox, what does that mean? He may have set your home page to DuckDuckGo. The home page is the page Firefox goes to when you first open it. If that's the case, here are instructions on how to reset the home page:

  1. Open the Firefox menu (that's the [=] button on the right side of the toolbar) , and select Options.
  2. Along the left side, select Home.
  3. Beside Home page and new windows, set it to Firefox Home.

If that doesn't fix it, we'll need some more info about your Firefox setup.

  1. Go to [=] > Help > Troubleshooting Information then click Copy text to Clipboard.
  2. Go to https://pastebin.com/ and go to Edit > Paste to paste the info from your Troubleshooting Information page.
  3. In Firefox, click on the three dots to the right of the address, and select Copy Link.
  4. Open a reply to this post, and go to Edit > Paste to paste the link to your troubleshooting information.
more options

Or maybe perhaps you are seeing Duckduckgo as one of the search engines in the Search bar?

https://support.mozilla.org/en-US/kb/use-search-bar-firefox Also https://support.mozilla.org/en-US/kb/search-suggestions-firefox

more options

A post has been marked as Chosen Solution, but the problem doesn't seem to be solved .....

Also see the original post in this (now closed as a duplicate) thread : https://support.mozilla.org/en-US/questions/1239664